Jump to content
  • 0

Analog Lab V tracks do NOT produce any sound

Simile Smile


This is a relatively new problem as of my knowledge. I started using Cakewalk for about a week now  and for some reason, just yesterday, my tracks that use Analog Lab V stopped producing any sound, even my midi controller won't produce sound in these tracks. I tried troubleshooting such as checking if the tracks were set to solo, if they were muted, and restarting the audio engine. I also have another plugin installed (Komplete Kontrol), but it works perfectly fine. For now, I know nothing I could do, so help would be greatly appreciated. 

Midi Controller:

- Arturia Minilab mkII

Plugins Installed:

- Komplete Kontrol

- Analog Lab V

PC Specs:

- CPU: Ryzen 5 3400G

- GPU: Nvidia RTX2070

- RAM: 16GB

- Motherboard: Asus TUF B450


Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi there. I just encountered this problem with my Arturia VST plug-ins in Cakewalk. I believe it was triggered by opening the standalone Analog V while I had one the VST's loaded in Cakewalk. The VST's stopped playing all audio.

To correct this, I ran the Wave Profiler in the Cakewalk settings. I hope this helps!

Link to comment
Share on other sites

  • 0

Hi. Could you solve it?

I had the same problem but I had accidentally muted the clips (not tracks).

I unmuted them and it worked perfectly! I share it, i hope helps --> Second mouse click on the clip and that window appears

I have the program in Spanish, but the image should make it easy to understand. Greetings!

clip silenciado.jpg

Edited by Leandro Pugin
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...