Jump to content
Michal

"Meter Peak" and almost no volume in recorded midi track

Recommended Posts

Hello guys,

I'm pretty lame in all the music production stuff so far. I have a problem with disappearing volume after recording a midi track that occurs from time to time. I noticed that Cakewalk does something I don't know anything about: sets "Meter Peak" of the recorded track to negative values which causes volume drop. I'm not able to change it and can't find any knowledge about it online. 

Can you tell me how to avoid this kind of problems?

Share this post


Link to post
Share on other sites

I don't know what you mean by "Meter Peak".  On a simple instrument track, one that combines a midi track with an audio track, there are two meters you can look at. If you open the inspector ('i') then there are two tabs at the bottom of that window. If you select the Audio one then the meter will show the output level of the audio. If you click on the midi tab then it will show the Velocity of the Midi note in the meter.

There is a setting to "zero controllers" on stop. With some instruments this can turn the volume down. Try unchecking that option or add a volume node in an automation lane.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...