Jump to content
Teegarden

SOLVED - Big stepwise volume drops in track-bus routing...

Recommended Posts

Half a year ago I finished making a huge standard template full with instruments, FX plugins, FX busses etc. with everything ready to go on whatever project I could imagine. Finally found the time for composing and using my precious template.

BIG SURPRISE: when I started with a piano VST track I didn't hear anything (despite active volume meters in the track)... Trying the other instrument busses gave the same result...

After hours checking all settings I couldn't find anything that could have caused this, except that Instrument Track -> Keys Bus -> Mix Bus -> Master Bus -> RME Stereo Out had huge volume drops with every step. When I routed the sound through new busses for every step the volume stayed the same. Comparing the new busses with the old ones does not give me any different setting (as far as I can see). Are there hidden settings I might have overlooked? 

Can anyone please give me a hint where I might have changed a setting in the past that could cause this? I would like to prevent to have to redo many dozens of tracks and busses incl. inserts...

Here are my findings so far:

All volume meters are at 0.
All gain is at 0.

Original problem situation: 

  • Instrument track (virtual piano): Meter Peak -1,6dB
  • Keys Bus: Meter Peak -19,2dB
  • Mix Bus: Meter Peak -17dB
  • Master Bus: Meter Peak -30dB
  • RME Stereo out: -44dB

Test with one bus replaced:

  • Instrument track (virtual piano): Meter Peak -1,6dB
  • NEW TEST Keys Bus: Meter Peak -1,6dB
  • Mix Bus: Meter Peak -17dB
  • Master Bus: Meter Peak -30dB
  • RME Stereo out: -26,5dB

Test with two busses replaced:

  • Instrument track (virtual piano): Meter Peak -1,6dB
  • NEW TEST Keys Bus: Meter Peak -1,6dB
  • NEW TEST Mix Bus: Meter Peak -2,6dB
  • Master Bus: Meter Peak -16dB
  • RME Stereo out: -12,4dB

Test with three busses replaced:

  • Instrument track (virtual piano): Meter Peak -1,6dB
  • NEW TEST Keys Bus: Meter Peak -1,6dB
  • NEW TEST Mix Bus: Meter Peak -2,6dB
  • NEW TEST Master Bus: Meter Peak -3,3dB
  • RME Stereo out: -6,9,4dB

 

 

Edited by Teegarden
problem solved

Share this post


Link to post
Share on other sites

Thanks for responding!
Yes, and strangely enough when I create new busses in the same template and route the tracks through them the volume is more or less the same level?

Could there be a hidden setting (one of the menus) that could cause a volume drop from a track to a bus and from a bus to another bus?  It makes me crazy🙁

Share this post


Link to post
Share on other sites
19 hours ago, Teegarden said:

Could there be a hidden setting (one of the menus) that could cause a volume drop from a track to a bus and from a bus to another bus?  It makes me crazy🙁

The send level controls how much of the signal goes to the bus.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, CJ Jacobson said:

The send level controls how much of the signal goes to the bus.

Thanks, this helped me rethink what when wrong.
Half a year ago I finished my template after watching some gain staging videos and reducing gain on all tracks and busses with appr. 18dB.  I had understood from gain staging tips that you should try to get all input levels -18dB (with peaks to -12dB) somewhere in the process, so thought let's start with that on all tracks and busses, not realising that from bus to bus the volume would actually decrease further with each step, leading to no sound at the last ...

Guess gain staging, volume and gain are not my best skill yet🤔

In standard view I didn't see both gain and volume levels next to each other in the track pane. The overpopulated template makes it hard to keep oversight of all settings in all tracks and busses. Thanks to the "send level controls" suggestion I started thinking that maybe choosing only volume and gain related items selected from the track control manager could show clearly where things went wrong.
After doing this I put the track + following bus chain next to each other in one view which showed very clear the output volume and input gain next to each other with a big drop from on bus to the other. Putting all gains back at 0 solved the problem. I have no clue why I didn't see it earlier after wasting several hours. This was certainly not my first recording, so stupid me...

Many thanks to you guys for paying attention to my question!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...