Jump to content
Sign in to follow this  
Oscar Myer

Track Solo Buttons Stopped Working : Solved... sort of

Recommended Posts

I've found that the tracks will solo without any problems... IF it's an audio track.  It still won't work on MIDI tracks.  But I can live with it.

I've also discovered that I can't record a Sample Tank track to make an audio track.  I'm still scratching my head on that one.   Again, I'll just find a way to work around it.  At least some progress has been made.  :)

/Oscar

 

 

 

I've come up with what I think is a "unique" problem... My track solo buttons have stopped working.  When I click on one it mutes out all other tracks and nothing is heard.  The mute buttons are working fine.

Has anyone else ever come across this problem?  If so, is there a remedy?

Thanks,

/Oscar

Edited by Oscar Myer

Share this post


Link to post
Share on other sites

From time to time in a session this happends to me too.
Solo is a bit flaky, it seems.

I can solo one track and one bus - they sound fine, then I remove solo on track - but it goes all silent instead - bus is not heard.
Most of the time I need not solo Master as well, sometimes I must unsolo master.

Restart Cakewalk usually works.

Share this post


Link to post
Share on other sites

I've still not found the solution.  I've even gone so far as to completely remove Cakewalk and then do a complete, "fresh" install.  Same problem.  I'm at a loss for what to try next.  This is the first time that I've seen this problem in all the years that I've been using Cakewalk.

/Oscar

Share this post


Link to post
Share on other sites
10 hours ago, lapasoa said:

Many little issues  that suddenly appear in Ckewalk, I have to close the project and re - open.

I wish shutting down and restarting Cakewalk would get rid of the problem.  The problem also exists when starting a new project so whatever it is isn't limited to one project's setup.  Seems to be a  universal setting somewhere.  Or mebbe a bug?

/Oscar

Share this post


Link to post
Share on other sites

Try solo Master channel as well - sometimes that is what you have to do.

Sometimes it soloes full project doing that and override what you wanted to solo - soloing everything feeding it.

Other times it seems to try and understand that you don't want to mute Master - like you can solo a track and Master is sounding.
Like a built in Solo Overrride but you cannot see it.

There are some things regarding solo that needs devs attention, I think. It's not consistent.

I liked how StudioOne did it - when you solo - all the mute button lit where it is muted - so you get a visual if what is to sound as soloed.
That's a really good approach, I think.

Other things I reported are Solo Override(shift solo thingy) that behave like no other daw do for this feature. In Cakewalk it soloes as engaged, other daws just have this ready for when you are soloing something.

Share this post


Link to post
Share on other sites

..forgot one thing

See to that Dim on command button is not engaged. It will make full project sound, but at a dimmed level ´set in preferences.
Not sure if this can be kept from last session, just check that it is not engaged.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...