Jump to content
Sign in to follow this  
ChernobylStudios

Style Dial Bug

Recommended Posts

Hello,

While creating my videos for YouTube, I came across the following bug.

If the style dial is not enabled and you go to use the knob, clicking on it and spinning it, the mouse cursor will disappear and the knob will not turn. You need to close the program and re-open it again. Enabling the style dial before moving the knob obviously solves this issue.

Thanks.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Hi,

Thanks for sharing the issue with all forum participants!  Feedback like this is invaluable toward helping Cakewalk by BandLab become the most trouble free DAW available at any price.

Did the issue occur with one particular Style Dial or all of them?  If one, which one did you discover the issue?

Also, did you know you can report issues directly to support here?  https://help.cakewalk.com/hc/en-us/requests/new.

Edited by fogle622
  • Like 1

Share this post


Link to post
Share on other sites
14 minutes ago, fogle622 said:

Hi,

Thanks for sharing the issue with all forum participants!  Feedback like this is invaluable toward helping Cakewalk by BandLab become the most trouble free DAW available at any price.

Did the issue occur with one particular Style Dial or all of them?  If one, which one did you discover the issue?

Also, did you know you can report issues directly to support here?  https://help.cakewalk.com/hc/en-us/requests/new.

No, I didn't. I'll report it now.

All of them.

I found somebody else also having the same issue in 2017. Here is the link to the post.

  • Thanks 1

Share this post


Link to post
Share on other sites

Great, I'm sure the development team will appreciate your report.   Yep, that thread sure read like the same issue, especially the message you linked.  Silly question but how did you find that thread so quick?

Hopefully the bug will be fixed in the next update or two.  Typically the biggest issues with bugs are first recognizing one and the second is clearly defining the bug.  I think between your post and the link to the thread he development team won't have much trouble verifying and defining the bug.

  • Like 1

Share this post


Link to post
Share on other sites
On 3/19/2019 at 2:53 AM, fogle622 said:

Great, I'm sure the development team will appreciate your report.   Yep, that thread sure read like the same issue, especially the message you linked.  Silly question but how did you find that thread so quick?

Hopefully the bug will be fixed in the next update or two.  Typically the biggest issues with bugs are first recognizing one and the second is clearly defining the bug.  I think between your post and the link to the thread he development team won't have much trouble verifying and defining the bug.

Just did a Google search for "cakewalk style dial mouse disappears" and basically that thread popped up and I scanned it for a similar situation. 

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...