Jump to content
  • 0
DocBob

Garritan Personal Orchestra, Aria player behavioour

Question

I have 16 separate MIDI tracks in an instance of the Aria player and 16 separate Audio Out tracks, each correctly identified in the Aria player as 1/2  3/4  5/6   etc.

Everything works correctly EXCEPT all the sends - the reverb within the Aria player are outputted to 1/2  no matter which output is selected . This  means that soloing an audio track loses the reverb unless I also solo audio  track 1.  Kinda seems to defeat the purpose of having separate audio outs.

Is this normal behaviour, or am I setting something up incorrectly??

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
3 hours ago, DocBob said:

I have 16 separate MIDI tracks in an instance of the Aria player and 16 separate Audio Out tracks, each correctly identified in the Aria player as 1/2  3/4  5/6   etc.

Everything works correctly EXCEPT all the sends - the reverb within the Aria player are outputted to 1/2  no matter which output is selected . This  means that soloing an audio track loses the reverb unless I also solo audio  track 1.  Kinda seems to defeat the purpose of having separate audio outs.

Is this normal behaviour, or am I setting something up incorrectly??

This seems to be normal behaviour for Aria player. 

Consider using an external reverb on a bus or an AUX track.

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, Promidi said:

This seems to be normal behaviour for Aria player. 

Consider using an external reverb on a bus or an AUX track.

Thanks for confirming.  The aux track or bus is one approach.  I happen to like the Garritan reverbs however. Another approach might be to leave the first instrument slot blank,  and solo it along with the instrument audio track. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...