Jump to content
gmp

Sometimes a dark gray selection is following my mouse

Recommended Posts

For a long time I've been seeing some strange behavior In the clip pane if you left click and drag the mouse from the top to the bottom and then to the right or left you have a dark gray selection. But sometimes I have a dark gray selection follow my mouse without me dragging. I think if I click somewhere in the clip pane I can get it to stop.

To me this is a strange quirk or bug, maybe it's a feature, but I don't like it. Does anyone know what this is?

Share this post


Link to post
Share on other sites
8 hours ago, martsave martin s said:

i think it' aim assist try press X on the keybord

I'll try that next time. I can see how easy it is to accidently press X. I think I'll disable that shortcut for X. I never use aim assist. Thanks

Share this post


Link to post
Share on other sites
9 hours ago, martsave martin s said:

i think it' aim assist try press X on the keybord

 I just tried Aim Assist and couldn't get it to do it. So I think it's something else that's causing this. The selection is following my mouse curser with no buttons pressed down. If I hold my left button down, I can get the selection to follow my curser. Maybe my left button is sticking.

If any one has any clues about this, or has experienced this, please chime in.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...