Jump to content
  • 0
Patrick Azzarello

Butting Audio clips together (not crossfading)

Question

It's been a while since I need to do this, but I'm cutting up audio and don't want to crossfade them , just want to butt them up against each other. How do I turn this on/off? (Years ago it was the default IIRC). 

Background - I'm trying to put together arrangements for a band and need to cut/copy/paste sections. 

Thanks in advance - 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Just below your main toolbar section , and normally on the right side , there is a disable auto crossfade icon. Mine is in the same section of the screen where the region fx is.  There's probably more than one way , I've never used the crossfade or had to turn it off.      ms

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...