Jump to content
JBowcott

New Interface and Sound Settings

Recommended Posts

Hi,

I use Cakewalk with Windows 10 and previously had a Focusrite Scarlet 2i4 interface. This, from memory, had driver settings of 24bit 44100Hz. This worked fine for recording and playback and I was also able to use Spotify and YouTube etc on my computer.

The Focusrite however recently died and I bought a M-Audio Air 192/8. I loaded the drivers and the manual said to set the Windows sound settings to 2 channel 24 bit 48000Hz which I did. I had some problems getting Spotify and YouTube to work and messed around with the settings (I can't say exactly what they were set to, but all seemed to work fine. I thought I had them set to 48000Hz 24 bit but cannot be sure)

I could play my old songs recorded using the Focusrite as well as play Spotify and YouTube etc on the computer. However when I downloaded a song to practice mixing with things started to go awry. I'm not sure exactly what happened but Spotify and YouTube stopped working. Also I could only play the new song I was working on whilst older songs received a "Playback error" message.

What seems to happen after messing around with the settings is that if I set the sound settings in Windows to 24bit 48000Hz I can only play the new song, whilst old songs which seem to be at 44100Hz do not play. Also Spotify and YouTube do not play. If I change the settings in Windows to 24bit 44100Hz I can play all my old songs and Spotify and YouTube come back to life, leaving only the new song unplayable.

I'm assuming this is all to do with conflicts between sample rates, so, assuming that is correct:

  1. Is there anyway to adjust my new song down from 48000Hz to 44100Hz so that I don't have to keep adjusting the sound settings?
  2. Does Spotify and YouTube not work at 48000Hz or is there another issue going on there?

Ideally I'd like to have all my work at the 24 bit 48000Hz but I'm presuming this is not possible.

Any info greatly appreciated.

Many thanks.

 

Share this post


Link to post
Share on other sites

As a follow on, I have just started a new project in Cakewalk and the first thing that pops up is a message that says:

The default audio format is not compatible with one or more sound cards. It has been reset to 44100Hz (32bit), as suggested by the driver.

I'm very confused now as the recommended settings in the M Audio manual for the Windows Recording settings are 24 bit 48000Hz. Spotify is still going however!

Any thoughts appreciated.

Share this post


Link to post
Share on other sites

I have always stayed with 44.1 because in the end I'm more than happy with the sound quality of my recordings ( not always happy with my playing)   My output for me and the few clients I still work with is for CD so life seems simple if I start the way I mean to finish. I would love to try using a higher clock rate and see if it actually comes out sounding "better" but I have a feeling it would be very hard for me or my listeners to tell the difference.  

I think if you set your system to 44.1 everything always seems to work for me. I can flip between Cakewalk, Wave Lab and Movie Maker no problem. I play songs from web sites etc. 

So if you want to use 44.1 for that project  by creating a new project at 44.1 and dragging the audio files from the browser and it will automatically convert the files to 44.1. 

If the original project had a lot of midi you could save it as a midi file and them OPEN that to start the new project. or

You might be able to just delete all the audio from the 48 project ( don't delete the actual tracks, just the waves in track view)  and do a "save as". The new version won't have any audio so I think you can change the clock rate? 

Edit note:

I just tried this with a project that had no audio and it works> I can convert a 44.1 to a 48. It has 6 different VST's and some effects so they don't seem to mind the change.  I then inserted an audio track and changed the clock back to 44.1. No problem there too. As long as no audio is assosiated you obviously can change the clock rate. 

Then drag the audio back to the blank tracks and they will be converted.   

Edited by John Vere

Share this post


Link to post
Share on other sites

https://www.cakewalk.com/Documentation?product=SONAR&language=3&help=AudioPerformance.05.html

I found this info. 

 

Sampling rates

SONAR supports all common sampling rates. Only one sampling rate is allowed per project. It’s usually better not to change the sampling rate of a project, because this involves exporting your tracks one at a time, and then importing them at the new sampling rate. During this process you lose clip boundaries, envelopes, and other separate data that is mixed into the exported tracks.

To set the sampling rate for new projects

1.

Go to Edit > Preferences > Audio - Driver Settings and change the Sampling Rate field to the desired number. You can choose from the available options, or enter any number that your hardware supports.

2.

Click OK.

To change the sampling rate of a project

1.

Select an audio track and use the File > Export Audio command to open the Export Audio dialog box.

2.

Select the options you want, and click Export to export the track.

3.

Repeat steps 1 and 2 for all the audio tracks you want to convert.

4.

After you have exported all the tracks you want to convert, go to Edit > Preferences > Audio - Driver Settings and change the Sampling Rate field to the desired number.

5.

Use the File > New command to open a new project.

6.

Use the File > Import > Audio command to open the Import Audio dialog box.

7.

Select the audio files you just exported (hold down the CTRL key while you click each one), and click Open to import the files.

SONAR imports the selected files at the new sampling rate.

To import audio that has a different sampling rate

Use the File > Import > Audio command to import the audio file(s) (this converts them to the project sampling rate).

Share this post


Link to post
Share on other sites

Hi John,

Many thanks for the time taken for this comprehensive response.

Seems as if it's best to stick at 44100Hz even though my M Audio Interface manual says 48000Hz 24 bit. As you say, everything works at 44100Hz so maybe not worth messing around despite what the M Audio manual says. 

I'll have a mess around with importing tracks and changing the sample rate as you suggest, but, to be honest, now it's working, I'm reticent to keep changing and may just file the song I was working on. It was just for a bit of mixing practice.

Many thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...