Jump to content
  • 0
Javier Abregú

crackle noise in play mode

Question

Hi, I have this problem since the 2020.10 update. 

My usual configuration is with ASIO driver (is the only one that work well in recording in my PC) with buffer size 224, at 88.2KHz. My PC is Windows 10, 32RAM, i5 7gen. 

So, when I play my sessions in the audio tracks I have crackles sounds, but is only in play mode, the audio is clean if I run it in VLC for example. So I have no idea what happen, I tried change buffer size, reinstall, restart the DAW. And now with the 2020.11 update, the crackles sounds louder and all over the audio track.

recording-20201117-180223.mp3

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

What happens at 48khz 24bit 256 buffer size?

What audio interface are you using?  Are you using its native ASIO driver and not an ASIO wrapper, like ASIO4ALL?

Have you checked for the latest drivers for your audio interface (using manufacturer's websites rather than Windows updates)

Share this post


Link to post
Share on other sites
  • 0

Hi Promidi. Thanks for answer this topic. 🙌

I checked the driver's version, is the latest (I have the Scarlett 6i6 1rst gen).

- I'm already try with this buffer size 256, 192, 224, 112, 512, 1024, 128
(24bits) In 44.1 or 48 the problem still persist.

- With Wasapi Shared, there is no crackle sound, but if I try record with that, there are so much latency. (audio and MIDI).

- With ASIO (native, I haven't the other one), there is no latency, but there is the crackle sound.

Share this post


Link to post
Share on other sites
  • 0

Look for everything you can on your system that could use sound and set the sample rate to match that of your project.

That noise in the MP3 sounds like something else is attached to the Scarlett at that same time.  Even though that "something else" isn't actually generating anything, it might still have a handle on the Scarlett.

Go to your Windows sounds settings and make sure the sample rate set there matches what you use in your project

Quick short to Windows sounds settings, start run "%SystemRoot%\System32\mmsys.cpl"

Also, while you're there, turn off windows sounds (Under the "sounds" tab, set to "No Sounds"

Mind you, it's strange that the exports also contain the noise.  Does the noise also happen in the exports when you turn off fast bounce (in the export options, lower tight)?

Share this post


Link to post
Share on other sites
  • 0

Thanks again Promidi.

6 hours ago, Promidi said:

Look for everything you can on your system that could use sound and set the sample rate to match that of your project.

That noise in the MP3 sounds like something else is attached to the Scarlett at that same time.  Even though that "something else" isn't actually generating anything, it might still have a handle on the Scarlett.

If I run the DAW with the scarlett I'm not run any other program with the same driver or output port. (DAW - Wasapi or ASIO with Scarlett in Output // Windows - NVIDIA High Def Audio in output)

6 hours ago, Promidi said:

Go to your Windows sounds settings and make sure the sample rate set there matches what you use in your project
Quick short to Windows sounds settings, start run "%SystemRoot%\System32\mmsys.cpl"
Also, while you're there, turn off windows sounds (Under the "sounds" tab, set to "No Sounds"

I ran the command that you gave me. I see that already have the "No sounds" selected.

6 hours ago, Promidi said:

Mind you, it's strange that the exports also contain the noise.  Does the noise also happen in the exports when you turn off fast bounce (in the export options, lower tight)?

The crackle is not in the bounces, only when Im working in the DAW. (The mp3 is a record with my phone's microphone, from the DAW). When I'm export, all is very clean.

.

.

.

I see that there are a new uptade, I'll try install it and then I'll tell you what happen.

Captura de pantalla 2020-11-24 224907.jpg

Captura de pantalla 2020-11-24 225015.jpg

Share this post


Link to post
Share on other sites
  • 0
25 minutes ago, Javier Abregú said:

I see that there are a new uptade, I'll try install it and then I'll tell you what happen.

Captura de pantalla 2020-11-24 224907.jpg

 

If you don't use the Nvidia output - disable that. 

That's done in device manager under system devices > "High Definition Audio Controller".  You might have three there.  One of them is for the Nvidia, the other two are for the LGTVs.  

As a test, disable them all.  See if that makes a difference. 

Then enable one at a time until you find the one for the LGTV audio. Just leave that one enabled

Also, when you have found the LGTV one, make sure its sample rate is the same as the Focusrite.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...