Jump to content
Michael Warren

Option to turn off Articulation Maps in Paste Special

Recommended Posts

Quite often I will copy a track or duplicate to use with another instrument. I'll usually use Paste Special. I'd like to see a checkbox similar to events that would allow me not to copy the articulation track. That would save me quite a bit of time. For example, a flute track copied to a Bass Clarinet and transposed down. I wouldn't have to delete all of the articulations I entered in the flute track.

Share this post


Link to post
Share on other sites

Articulations are treated in the same way as any other MIDI event -  unlike Tempo's, Arranger sections, Markers etc, which are separate entities altogether.  So the trick is not to have the articulations selected in the first place.

There are a couple of options to prevent articulations getting selected:

1. In the Clips View:

image.png.3bbebc5aefbf3fef76c7ef50a1b591a4.png
 2. In the PRV:

image.png.e724436530fe50344ed24e8b19b35ef3.png

Unchecking these should stop articulations getting selected.

Note - there's a known issue with lasso select in the clips view always selecting articulations. This has been fixed and will be available in the next update.

  • Thanks 1

Share this post


Link to post
Share on other sites
7 minutes ago, msmcleod said:

...and will be available in the next update.

Mark, the next update will be an update to the 2020.11 release or you mean the whole next release? Thx

Share this post


Link to post
Share on other sites
1 minute ago, chris.r said:

Mark, the next update will be an update to the 2020.11 release or you mean the whole next release? Thx

That I don't know yet I'm afraid.

  • Haha 1

Share this post


Link to post
Share on other sites
6 hours ago, msmcleod said:

Articulations are treated in the same way as any other MIDI event -  unlike Tempo's, Arranger sections, Markers etc, which are separate entities altogether.  So the trick is not to have the articulations selected in the first place.

There are a couple of options to prevent articulations getting selected:

1. In the Clips View:

image.png.3bbebc5aefbf3fef76c7ef50a1b591a4.png
 2. In the PRV:

image.png.e724436530fe50344ed24e8b19b35ef3.png

Unchecking these should stop articulations getting selected.

Note - there's a known issue with lasso select in the clips view always selecting articulations. This has been fixed and will be available in the next update.

Thanks. I never thought to check out those menus before a copy and paste. You’ve made my life a lot easier.

Michael Warren

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...