Jump to content
Sign in to follow this  
JoeGBradford

APro 800 Controller & CbB

Recommended Posts

Hi all

Been having a frustrating hour or so trying to get my APro 800 Controller working more comprehensively with CbB. I've mainly tended to use the keyboard and transport keys previously which work fine but using the knobs and sliders is a different matter!

Issues so far:

APro 2 used to be the input port that worked now it appears to be APro 1
Can't get Sampletank 4 to Midi Learn control knobs on macros (or probably anything else but not tried)
Midi Learn will work with Komplete Kontrol (& other synths) but in some cases links one controller knob to several on screen knobs. When I look at midi assignment it seems to have assigned a group which presumably is why more than one is affected

Any ideas that would help me resolve any of these issues would be most welcome - I'm not too worried about it using APro 1 as the input port just puzzled why it has switched to this

Thanks in anticipation! 
 

Share this post


Link to post
Share on other sites

After a bit of late night tinkering I have solved the second point above myself - I had forgotten that I had to click on Act MIDI learn as well as use the midi learn command in ST4

Hopefully I may resolve the other issues but any help / advice still much appreciated!

Share this post


Link to post
Share on other sites

A further step forward - it appears that it is the blend control on the NI Analogue Dreams that was creating the link between the controller messages - I ignored that and just did MIDI learn on the other controls and it solved that issue - a bit of poor programming I suspect on NI's side (though it still could be me!)

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...