Jump to content
Richard Hunter

Sampletank 4 causing Cakewalk by Bandlab to crash

Recommended Posts

When I add IK Multimedia's Sampletank 4 to a track, everything's fine for a few minutes, then it crashes the system.  No such problem with Sampletank 3.   I'm running Win 10 and the latest update for Cakewalk.   Any ideas about either/or the cause or a workaround?

Share this post


Link to post
Share on other sites

Do you get the C0000005 Exception error message ?  I had this, and with IK's support ended up doing a full uninstall including deleting all registry references. I believe it may have been related to  corruption with the audio drivers on my laptop but can't be sure.

Share this post


Link to post
Share on other sites
15 hours ago, Promidi said:

How many tracks are you using within Sampletank 4?

 

Only one instrument at a time--no multis.  Only one instance of ST4 running.  Other plugins on a given project include EZBass, EZDrummer, True Pianos.

Share this post


Link to post
Share on other sites
3 minutes ago, Richard Hunter said:

Only one instrument at a time--no multis.  Only one instance of ST4 running.  Other plugins on a given project include EZBass, EZDrummer, True Pianos.

What are your PC specs?  Are you using version 4.13 of ST4?  Have you tried it with both the VST2 and VST3 versions?

Share this post


Link to post
Share on other sites
2 hours ago, Promidi said:

What are your PC specs?  Are you using version 4.13 of ST4?  Have you tried it with both the VST2 and VST3 versions?

The PC is a recently refurbished custom build from Studio Cat (Jim Rosenberry).   Sample Tank version is 4.13.  Testing now with VST2 and VST3.  

Meanwhile, I loaded up a Cakewalk project with no plugins other than Sampletank 4 in it.  It was up and running for about 30 minutes.  Then I tried linking a MIDI track to the audio track containing Sample Tank 4, and the computer restarted.  So it's not a conflict with any other plugins.  It may have to do with Cakewalk's MIDI routing.  Stay tuned for more.

Update: I noticed recently that my M-Audio Hammer 88 controller is having trouble connecting with Cakewalk.  I just updated the firmware in that controller, and we'll see whether that improves things.

 

 

Edited by Richard Hunter
New activity

Share this post


Link to post
Share on other sites
17 hours ago, figuly said:

Do you get the C0000005 Exception error message ?  I had this, and with IK's support ended up doing a full uninstall including deleting all registry references. I believe it may have been related to  corruption with the audio drivers on my laptop but can't be sure.

Didn't get that message.  Windows inform me that my PC needs to restart. and off we go.

Share this post


Link to post
Share on other sites

I may have found the solution.  I mentioned earlier that my M-Audio Hammer 88 controller has been acting up some.  I updated the firmware in that device from version 1.0.2 to 1.0.9.  (I must have missed a few along the way.)   I've had a fairly complex project including ST4 running on the machine for over an hour with no issues.  

So many moving parts to this stuff.  

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...