Jump to content
petemus

Focusrite driver not letting me use the buffer size slider anymore

Recommended Posts

I recall this working just fine with some driver version a while back, but no longer with the latest, version 4.65.5:

image.png.dc481967c0266ab155fcd712ab0a35b3.png

Is this entirely driver dependent or is there an option somewhere to enable it? Is it the same for other Scarlett users as well? I have the Scarlett 2i2 3rd Gen interface.

    -Petemus

 

Share this post


Link to post
Share on other sites

Works here. 

I have that version Focusite driver.  4.65.5.658  with CbB 2020.10 Build 61

Are you in ASIO mode?

Share this post


Link to post
Share on other sites

You also have to make sure it is your default soundcard. 

What's your settings under Playback and Recording TAB? 

 

 

Share this post


Link to post
Share on other sites

Hmm... I'm in ASIO mode, sure. Focusrite driver version exactly the same. CbB is the current Early Access version. Playback and Recording tab looks like this:

image.png.5545195dec9c635258515423d8958a62.png

Maybe it's some setting in the config file? My Scarlett 2i2 should be the default, since I've disabled the mobo Realtek altogether.

This is not such a big deal, but I think the slider was quite cool, and I sort of miss it now. 😁

 

 

Share this post


Link to post
Share on other sites
1 hour ago, petemus said:

Hmm... I'm in ASIO mode, sure. Focusrite driver version exactly the same. CbB is the current Early Access version. Playback and Recording tab looks like this:

image.png.5545195dec9c635258515423d8958a62.png

Maybe it's some setting in the config file? My Scarlett 2i2 should be the default, since I've disabled the mobo Realtek altogether.

This is not such a big deal, but I think the slider was quite cool, and I sort of miss it now. 😁

 

 

Weird. Try a reinstall of the EA. 

Share this post


Link to post
Share on other sites

Well, it's been like this with a few past "official" releases as well, I don't think it broke with the EA.

Share this post


Link to post
Share on other sites

With Cakewalk closed, rename the AUD.INI file and then restart Cakewalk.  That file will be rebuilt with its default settings. See if that gets the buffer slider back.

This file can be found in the following folder  (Make sure you've set Windows to view extensions of known file types)

%appdata%\Cakewalk\Cakewalk Core

Share this post


Link to post
Share on other sites

Regeneration of AUD.INI seemed to make no difference - I don't think this is worth more tinkering with, especially as I just ordered an RME interface for my home studio. 😁

Share this post


Link to post
Share on other sites
1 hour ago, petemus said:

I just ordered an RME interface for my home studio.

Don't be surprised when the fader is disabled with RME. They do not support the feature.

May was to make sure SteopEngineOnASIOPanelOpen is set to True in Preferences > Audio > Configuration File too.

Share this post


Link to post
Share on other sites
3 minutes ago, scook said:

Don't be surprised when the fader is disabled with RME. They do not support the feature.

I don't think I will - maybe the RME has something else, feature-wise, to make up for lack of the buffer size slider...  😁 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...