Jump to content
Morten Saether

[CLOSED] 2020.10 Early Access

Recommended Posts

1 minute ago, msmcleod said:

So you need to make sure they're selected if moving stuff.

How to I select them with a clip? For instance I have many separate clips on a MIDI track and would like to rearrange some of them within the same track? Right now it seems impossible without destroying their respective drawn articulations.

Share this post


Link to post
Share on other sites
Just now, Sergei Pilin said:

How to I select them with a clip? For instance I have many separate clips on a MIDI track and would like to rearrange some of them within the same track? Right now it seems impossible without destroying their respective drawn articulations.

I'll discuss with the team - you're right, there should be an easy way to do this.

Share this post


Link to post
Share on other sites

Hi:)

I've used articulation maps now. Very intuitive, within minutes I was able to make a new map! 

Just 2 suggestiones:

1. For Multi Instruments we can duplicate a map, but it should be a faster way to change the midichannel for the articulations!

2. I would like to be able to insert an articulation on selected note(s). Selecting a bunch of notes and then placing the articulationes starting exactly on "From" a d ending exactly on "Thru" would be nice.  Should be possible if the articulationes are at least sent 20 ticks before the notes!

By the way thank you very much for all the other beautiful new features in this release! 

Thanks😉

Bassman 

 

  • Great Idea 1

Share this post


Link to post
Share on other sites
18 hours ago, Maestro said:

I'm not really liking the Articulation Lane interface.  It's really slow to work this way.  I wish they had implemented it in the Automation Lane interface the way Cubase has, where we can just click in a certain row and add the articulation.  This is too much [Double/Right]  Clicking.  It's really slow to work this way.

@Maestro We're not sure why you think its slower to work. In the PRV you essentially add the articulation to a row the same way.
Our automation lanes are different and we didn't want to confuse them with MIDI articulations since its not the same thing as track automation.
Can you make a video or explain what you are doing better?

Share this post


Link to post
Share on other sites
On 10/25/2020 at 3:26 PM, Sascha Denda said:

when i load a new project with one instrument it work much better. but its still there. whe i load my template with 88 tracks and 4 effects. engine shows 26% maximum 

it crackles. all instruments are deactivate only one loaded. the joke is i change the driver to fl studio asio and record with obs the issue isnt there, but turned off obs and restart cakewalk again with fl studio driver it crackles like hell. when i playback the record nothing crackles. its a problem to make video with that issue. it is a riddle (hope thats the right word i´m german)

@Sascha Denda thanks for sending your template. I was able to reproduce the glitch when step recording. The actual issue is not performance related.
Its caused because the step recorder by default auto advances by the step size after every note. When advancing the time, it was interrupting the engine so you would hear a momentary pause in the audio that sounds like the note is being cut off. If you turn off "auto advance" you will see that the glitch stops.

I've fixed the issue so that it no longer interrupts the engine while auto advance is on. Thanks for bringing it to our attention.

Share this post


Link to post
Share on other sites
16 hours ago, Craig Reeves said:

This isn't really on topic of the articulation maps, but copying and pasting multiple lanes of automation in busses is very faulty and very often does not work, only pasting the top lane rather than all of them. 

Same for me. Copy and Paste doesn't work at all...

  • Like 1

Share this post


Link to post
Share on other sites
24 minutes ago, Noel Borthwick said:

@Maestro We're not sure why you think its slower to work. In the PRV you essentially add the articulation to a row the same way.
Our automation lanes are different and we didn't want to confuse them with MIDI articulations since its not the same thing as track automation.
Can you make a video or explain what you are doing better?

I'll try to record something later.

 

Share this post


Link to post
Share on other sites
2 minutes ago, Cédric Lawde said:

Same for me. Copy and Paste doesn't work at all...

We need more information than that. What exactly are you selecting and copy pasting. Please post detailed steps or a video so we can evaluate.

Share this post


Link to post
Share on other sites
1 hour ago, Noel Borthwick said:

@Sascha Denda thanks for sending your template. I was able to reproduce the glitch when step recording. The actual issue is not performance related.
Its caused because the step recorder by default auto advances by the step size after every note. When advancing the time, it was interrupting the engine so you would hear a momentary pause in the audio that sounds like the note is being cut off. If you turn off "auto advance" you will see that the glitch stops.

I've fixed the issue so that it no longer interrupts the engine while auto advance is on. Thanks for bringing it to our attention.

Thx alot. Ihave one more issue with input gain in mixer. When i select all mixer tracks and change gain with strg, move the knob and deselect the mixer the knob goes to 0. 1 or 2 knobs stay in Position. I try to make an video with phone to show what i mean.

Share this post


Link to post
Share on other sites
9 hours ago, msmcleod said:

This isn't strictly true... if the event has "Transpose" checked, it'll pickup either the forced Track MIDI channel, or the MIDI channel of the articulation section rather than the MIDI channel specified in the Articulation's MIDI Event trigger.

What's missing is an easy way to change the MIDI channel of the section (and it looks like there's a regression in the Event List View stopping you from editing the channel).

This will be resolved over the next day or so...

Just to be clear, I REALLY like articulation maps.  For my orchestral work, it’s a much faster and more accurate way of choosing articulations within the PRV.  A big thank you to the development  team.  Working out the issues is what the early release program is all about.

Share this post


Link to post
Share on other sites

It would be nice if we could click on the Key/CC# dropdown and type in the note number. Make it easier when entering 18 sequential keystrokes.

Share this post


Link to post
Share on other sites
52 minutes ago, Nigel Mackay said:

It would be nice if we could click on the Key/CC# dropdown and type in the note number. Make it easier when entering 18 sequential keystrokes.

If set the type to CC, you can type in the note value - then just change it back to Note.

We'll think of ways of improving this in the future.

  • Like 1

Share this post


Link to post
Share on other sites

EDIT: never mind. This is not an issue with the EA release. Sorry for the confusion. Thanks, @GreenLight.

(Was: Importing Broadcast Wave files creates a marker, and I'd never noticed before)

Edited by Colin Nicholls
not an issue

Share this post


Link to post
Share on other sites
41 minutes ago, Colin Nicholls said:

When I import audio, I'm seeing a marker get created at the start of the clip in the timeline, with the same name as the clip, except with a "-1" suffix.

UPDATE: It does seem to happen ONLY with Broadcast Wave clips. Other, regular .WAVs are being imported without a marker being created.

Yeah, this is definitely an oldie. :) Wish it was possible to disable the marker creation for broadcast WAV files, though...

Share this post


Link to post
Share on other sites

(Sorry if somebody posted about this problem before, the topic is already too long to read :)  )

I encountered some theme issue with this release.

I am using Blue Aston. In Clips Inspector, instead of the checkbox icon there is just a black rectangle.

image.png.c1bc0d12be4722739a7449f9612e3947.png

However in Theme editor, everything seems fine.

image.png.50a5bd534ef149af60d78bd4ac98b747.png

I finally was able to fix this in Theme editor by doing Copy and Paste over the same item.

I see this issue does not occur in standart Tungsten. So it seems the alternative themes are somehow corrupted by the update?

 

 

Share this post


Link to post
Share on other sites

This is not a problem for all user themes.

Just checked the three themes I maintain and they all are working as expected.

Based on the image, the Blue Aston theme is seriously out of date. It should be bought up to date or replaced.

Share this post


Link to post
Share on other sites
On 10/26/2020 at 7:49 PM, Sergei Pilin said:

Just found a bug - if you move a midi clip with articulations assigned in the track view, the articulations stay where they are and won't move with the clip.

Exactly, and it gets even more complicated, because sometimes the articulation must be tied to a single note, sometimes to a chord, sometimes to a measure position, sometimes to a clip and sometimes to the track. It is all depending on the kind of articulation! I think the developers have created themselves a very complex and tough challenge! 😆 So I wonder if this kind of separate articulation setting is really a win for the users, 'cos so many things can go wrong if it is separate and you have it not in view. I guess I will prefer the old way of articulation setting that is full under user control! But first I will give the new "thing" a try.

An additional thing that's come to my mind with the new articulation setting is whether it properly supports MIDI clip import and export!

  • Like 1

Share this post


Link to post
Share on other sites

More key switch articulation map files.

Here are 16 files - each are channel specific and work in Octave 0.  They will work with any patch that uses Octave 0 for keyswitching - Garritan Personal Orchestra NOTATION patch, and Spitfire BBC orchestra... I don't know about other Spitfire products but they would likely work as well.

It took me about an hour to make and test, no big deal. Whatever refinements Cakewalk comes up with this is a good starting point. 

Nota Bene:  these maps are CHANNEL specific not track specific. If you have2 instruments on different tracks in a multi-timbral instrument sharing a channel they will both be affected. The switches do not cross over to a second instance of the instrument... e.g. I can run multiple instances of the Aria player and the switches effect each instance separately.  Thankfully, else this would be a huge mess.

Download and put in the C:\Cakewalk Content\Cakewalk Core\Articulation Maps  folder.  This is pretty neat actually... I'm smiling.

You could rename the files to ChX_Octave0  I probably will later.

Thanks again to the development team for making this functionality possible!

 

Ch1_GPONotation.artmap Ch2_GPONotation.artmap Ch3_GPONotation.artmap Ch4_GPONotation.artmap Ch5_GPONotation.artmap Ch6_GPONotation.artmap Ch7_GPONotation.artmap Ch8_GPONotation.artmap Ch9_GPONotation.artmap Ch10_GPONotation.artmap Ch11_GPONotation.artmap Ch12_GPONotation.artmap Ch13_GPONotation.artmap Ch14_GPONotation.artmap Ch15_GPONotation.artmap Ch16_GPONotation.artmap

Edited by DocBob

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...