Jump to content
Sign in to follow this  
Alcar28

Big problem, Cakewalk closes when I load my orchestral template

Recommended Posts

Hi everyone,

I just organized a small orchestral template with East West Gold Library.

I saved my template and then, back in Cakewalk, loading my template, I get this error message telling me Cakewalk will close !!!

I can't work this afternoon, anyone can help ? (screenshot in french attached)

Thanks

Alexandre

cakewalk-problem.jpg.947a6bff4f0dc9e4d5f773abf9bec945.jpg

 

Share this post


Link to post
Share on other sites

The screenshot is too small to read could you add a larger version? 

It will also help if you add the details of your system and audio interface along with the version of Cakewalk you are running. 

 

Share this post


Link to post
Share on other sites

Uploaded images are automatically resized. To preserve image size I upload images to imgur.com and add links to images in my posts. Linked images are not resized.

  • Great Idea 1

Share this post


Link to post
Share on other sites

Ya, it's a better system for quick posts of certain things,  but  screenshots are impossible to see the details or read dialog boxes.  

The only thing I can recommend is to change the template and keep it basic. Then try adding fancy stuff until it goes sideways. Then you'll know what VST is crashing Cakewalk. 

Does it crash if you just insert that VST by it self into a blank project"  IS it a 32 bit VST?

Edited by Cactus Music

Share this post


Link to post
Share on other sites

Not only do images get resized; there is a 50MB quota. Links do not get resized and do not count against the quota.

Share this post


Link to post
Share on other sites
9 minutes ago, scook said:

Not only do images get resized; there is a 50MB quota. Links do not get resized and do not count against the quota.

Oh shoot.  I didn't realize there is a 50MB quota! Guesss I will have to start to use links.

Share this post


Link to post
Share on other sites

@Alcar28 I can't read your screenshot but what is the module listed in the crash dialog?

Can you also zip up the dump file listed there and send me a link to download it? It looks like some plugin in your project is crashing.

Share this post


Link to post
Share on other sites

Your crash is in rdas1110.dll which I think is the Roland Octo driver?

I see WordBuilderPlayVSTx64.dll in the module list, that doesn't seem very recent.  Looks like EastWest Play 3.0.40.0 which is way behind current versions (and was always buggy back then). 

If I were dealing with this I'd start by updating a lot of software, starting with the Roland driver but all the plugins/etc.  And Windows too.  Update until there is nothing left to update.  Then see if it crashes (sadly it most likely will) but you might have a better chance of finding a solution.

Share this post


Link to post
Share on other sites

I planned to buy some new libraries like spitfire woodwinds and brass.

do you think I should quit with h EastWest ?

I don’t know if I can update it.

by updating windows, do you mean buying windows 10 (actually I have win 7) ?

my sound card is new and the driver is already the last one.

I’m very disappointed because my system is not ok, each time I open my DAW I wonder if I will be able to work. That’s a terrible situation.

Share this post


Link to post
Share on other sites

Two of the three dump files have crashes in plugins. The plugin crash is in play_VST_x64.dll

play_VST_x64.dll  is from Eastwest EWQL Play

RDAS1110.DLL is your octacapture driver

Both these are very old and dated 2013 and 2014. You should definitely update these since its likely to be the cause of some of these issues.

The stacks don't even show Cakewalk code as causing the crashes so it doesn't seem like something in our code caused it.

Unhandled exception at 0x00000000239AE4A1 (play_VST_x64.dll) in Untitled_03072019_123357.dmp: 0xC0000005: Access violation reading location 0x00000000000001CA. occurred

Unhandled exception at 0x00000000239AE4A1 (play_VST_x64.dll) in Untitled_03062019_155905.dmp: 0xC0000005: Access violation reading location 0x00000000000002C0.

Unhandled exception at 0x000000000259A590 (RDAS1110.DLL) in Untitled_03072019_193540.dmp: 0xC0000005: Access violation writing location 0x0000000023ED0040.

Share this post


Link to post
Share on other sites

You should be able to update Play to version 5 (version 6 requires you buy the software).  There may be issues with word builder stuff (they made a bunch of changes in how that worked over the years).  I can't really remember how that worked in version 3.  You might want to screenshot all your settings in the plugin so you can re-set them up by hand after updating, just in case.

I don't think updating Windows is necessary.  I've ran Win 7 for a very long time and it's still usable.  Not sure about your Roland sound card though, you may have trouble with getting good stable drivers (for any OS).  That can be kind of hit or miss, I don't have any experience with the Octa Capture.  You definitely should update it's firmware and drivers (yes both parts).  Looks like it's still supported though.

You may need to raise your ASIO buffer size.  Try at least 1024 and see if that stops the crashing.  A large template with a lot of soft synths may just be too much for your computer at very small buffer sizes, which can cause crashes with some plugins.

Edited by Matthew Sorrels

Share this post


Link to post
Share on other sites

Thanks for your help.

it was a small template, just one instance of Play, with winds by two and strings.

for the sound card, I’m a bit disappointed because it’s brand new, bought it end of December.

it seems to be a very good card but I’m experiencing many problems since I installed it !

It seems difficult to patameter.

I’ll try to increase the buffer size and maybe pay for the play version 6 (can’t find version 5)

Share this post


Link to post
Share on other sites

I updated my play engine to the version 5 and it seemed to fix the problem.

I now can open my template and it's even faster to load the library.

Thanks.

I have another problem but I'll post on another thread.

  • Like 1

Share this post


Link to post
Share on other sites

Glad you were able to resolve it. The OctaCapture should be fine to use. Just make sure you are running the latest drivers for it and your firmware is up to date.

Share this post


Link to post
Share on other sites
20 hours ago, Alcar28 said:

...for the sound card, I’m a bit disappointed because it’s brand new, bought it end of December....

Never install drivers using the enclosed driver disc (You don't know how old the drivers are).  Always go to the manufacturer's website and download the latest drivers for your O.S.  Also, as Noel pointed out, you may need to do the same for the firmware.

Edited by JonD

Share this post


Link to post
Share on other sites
On 3/8/2019 at 7:07 AM, Alcar28 said:

I’m very disappointed because my system is not ok, each time I open my DAW I wonder if I will be able to work. That’s a terrible situation.

That is indeed a terrible situation, DAW's should never be like this. I never have problems with my DAW, sometimes I may leave it on all day and just return, do some work, thrash away and then do something else, it makes no difference if its Studio One, ProTools, Cakewalk or Mixcraft. I used to do video editing and worked out a system for that which was stable and applied the same principles to my music systems.

1. i5 or i7 intel
2. 8 - 16gig ram
3. 3 hard drives, 1 for samples, 1 for OS/apps, 1 for recordings/projects
4. No internet connection, no anti-virus
5. Disable all unused onboard motherboard devices in BIOS including audio
6. Use a dedicated audio device with renowned drivers
7. Make sure software and hardware is of the same age approximately (ie putting win 10 on some old computer)
8. Don't allow windows updates (cant anyway if its offline)
9. Use all legal software

That's about it really. I think that with SSD's it might not be necessary to have 3 drives, not sure, would like to experiment with 2, don't know if it's worth it though. Seriously, you should be able to work all day without any crashes at all.

I guess I also don't use many third party plugins, I have DAW and NI Komplete ultimate 10. This is what I like about Cakewalk, the prochannel, the EQ is great on that, big sliding window. When my new computer is done, I think I will put just Cakewalk and Komplete on and that will be it. Only 2 authorizations, only 2 programs to update. I'll get rid of the other plugins because I can't stand all the different authorizations and passwords and little niggly things that happen because of a clash of third party developers.

I would really like it if the Cakewalk developers brought out some instruments as well, there is money in my pocket waiting to spend on that.

 

Edited by Tezza

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...