Jump to content
cclarry

Waves Plugins updated to V12!

Recommended Posts

42 minutes ago, cclarry said:

I have standard Mixbus...and did that...didn't work

With Mixbus, I got a warning message in the log:

[WARNING]: Ignored VST plugin which is newer than cache: 'C:\Program Files\Vstplugins\WaveShell1-VST 11.0_x64.dll' (cache: 'C:\Users\Jacques\AppData\Local\Mixbus5\cache\vst\9af9eac4a9bf3ee865efb88f49e450d99498c75a.fsi64')

Here is how I fixed the problem:

  • Open the 'Preferences' window
  • Click on 'Plugin/VST'
  • Click 'clear' on both 'VST Cache' and 'VST Blacklist' (Although I believe only the cache is really necessary)
  • Go back to 'Plugins' and click 'Scan for Plugins'
  • Finally: go make yourself a coffee, it's going to be awhile..

     

Edited by Jacques Boileau

Share this post


Link to post
Share on other sites
1 minute ago, Jacques Boileau said:

With Mixbus, I got a warning message in the log:

[WARNING]: Ignored VST plugin which is newer than cache: 'C:\Program Files\Vstplugins\WaveShell1-VST 11.0_x64.dll' (cache: 'C:\Users\Jacques\AppData\Local\Mixbus5\cache\vst\9af9eac4a9bf3ee865efb88f49e450d99498c75a.fsi64')

Here is how I fixed the problem:

  • Open the 'Preferences' window
  • Click on 'Plugin/VST'
  • Click 'clear' on both 'VST Cache' and 'VST Blacklist' (Although I believe only the cache is really necessary)
  • Go back to 'Plugins' and click 'Scan for Plugins'
  • Finally: go make yourself a coffee, it's going to be awhile..

     

That's exactly what I did and it still didn't work...but I also didn't get an error message....so IDK what's up

Share this post


Link to post
Share on other sites
Just now, cclarry said:

That's exactly what I did and it still didn't work...but I also didn't get an error message....so IDK what's up

Hum, I didn't see any options in the Waves installer about VST2/VST3, but is it possible that the VST2 was not installed, or not in a path Mixbus is searching for? Mixbus does not support VST3.

Share this post


Link to post
Share on other sites

So I have Horizon..... And I'm wupped... But It still feel like I need to 🙄 at the fact that we're already jumping to v12...

Remember how long v9 lasted? At this rate v12 will last 3 months.

  • Like 3

Share this post


Link to post
Share on other sites

Thanks for the post. Was so happy to upgrade! Until I upgraded.... Anyone else have issues with a white screen showing up instead of the UI on a Mac? No matter which V12 plugin I try to load, AU or VST3, just has a white box when I open it up.

Share this post


Link to post
Share on other sites
4 hours ago, locrian said:

Hmm, just noticed something new in the TaskManager with V12: WavesLocalServer.exe.

It's a background process that uses ~125MB of memory, loads when my DAW starts (Cubase), and stays loaded even after quitting Cubase. I don't like that!

I wonder if it's for telemetry purposes (and if it can be disabled).

Doesn't look like telemetry.  Seems to be/include Python and has a bunch of math libraries and AI libraries (OpenBLAS and TensorFlow plus a bunch of others).  Their website's legal notices doesn't seem to reflect what they installed and are running.  From first look it appears to be some way of leveraging Python open source libraries.  Looks like it runs some local TCP server(s) on hard coded ports (6985) for talking to its plugins.  I suspect if you kill it/disable it Waves plugins won't work correctly.  Not really clear why it needs to be running all the time.  Most likely they think it makes them faster to start up or something.

  • Thanks 2

Share this post


Link to post
Share on other sites

Had to break up the install because it was just taking too long - so I tried installing Mercury v9 1st then everything else.

Mercury installed OK but when installing v11 remnants plus v12 updates - my system blue screened with a corrupted heap error.

On rebooting this popped up:
image.png.a6837b343490691b5eac88eded62c577.png

and when I tried installing the 2nd half again:
image.png.2990ac2e5900940498310e9350225acf.png

had to locate SoundGrid and shut it down before the installer would continue.
It's still installing... waiting to see more reasons why I should have waited.

 

Edited by TheSteven

Share this post


Link to post
Share on other sites

I was 3 plugins short for a full WUP to 12. Cost me £36 and I’m now upgraded on all my waves plugins. Just made sense to me at that price.

  • Great Idea 1

Share this post


Link to post
Share on other sites

Hmmm, only just wup'ped a few bits last month but I might wait to update my V11 stuff until they have fixed any teething problems. 
Still trying to work out what to spend the "WUP cashback" on.

Share this post


Link to post
Share on other sites

I always get WUP cashback but since I'm WUP'ing the entire product line I *never* get to spend that cashback. Stoooopid to give it to me.

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Koby hooked me up with a WUP deal.

I had to bite on the V12 because it addresses my 2 main  issues with Waves plug-ins. The preset browser and the tiny UI. V12 is a welcome change!

The new preset browser works very well with the up/down arrow keys for auditioning presets!

I found that the 125% UI zoom fits nice and graphics look OK for most of my plug-ins on a HD display @1920 x 1200. The larger zoom sizes are obviously blurry due to lack of vector graphics, but I really don't want them to appear full screen, but just large enough for readable knobs and labels.

  • Like 1

Share this post


Link to post
Share on other sites
11 hours ago, TheSteven said:

Had to break up the install because it was just taking too long - so I tried installing Mercury v9 1st then everything else.

Mercury installed OK but when installing v11 remnants plus v12 updates - my system blue screened with a corrupted heap error.

On rebooting this popped up:
image.png.a6837b343490691b5eac88eded62c577.png

and when I tried installing the 2nd half again:
image.png.2990ac2e5900940498310e9350225acf.png

had to locate SoundGrid and shut it down before the installer would continue.
It's still installing... waiting to see more reasons why I should have waited.

 

It reads like fighting a malicious software infection out of your operating system.

Share this post


Link to post
Share on other sites

I need to pay $240 to WUP all my expired plugins. Too much. I'll not be wooped by WUPing right now. Waiting for a whooping WUP sale 🙃

  • Haha 1

Share this post


Link to post
Share on other sites
8 minutes ago, Sergio said:

I need to pay $240 to WUP all my expired plugins. Too much. I'll not be wooped by WUPing right now. Waiting for a whooping WUP sale 🙃

Is that the Waves price, or with the  discount from an online dealer such as EveryPlugin?

Waves will give you a purchase code customized for your upgrade that you can provide to a dealer for a competitive quote. Just click on the "Buying from your local dealer?" on the Waves upgrade page to get the purchase code emailed to you.

Share this post


Link to post
Share on other sites
30 minutes ago, abacab said:

Is that the Waves price, or with the  discount from an online dealer such as EveryPlugin?

Waves will give you a purchase code customized for your upgrade that you can provide to a dealer for a competitive quote. Just click on the "Buying from your local dealer?" on the Waves upgrade page to get the purchase code emailed to you.

Even if it was half that ....really steep price to effectivly get a re-sizing ability and a preset system that should have been included years ago.

WUP is the worst.     :)  

 

My upgrade pricing is also at that $240 price point and there is no way I'd pay even a sizable fraction of that.    Those that I did upgrade as they were still in the "free" time frame didn't  all go smoothly.  and now I have to work through problems and plugins that don't work.

Edited by Brian Walton

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...