Jump to content
  • 0
Cory Baker

Cant adjust buffer size

Question

I have WASAPI-Shared as my driver mode. But still the buffer size slide is disabled. All cakewalk docs say that this slider should be enabled when not using ASIO. Please see screenshots. Thank you.

image.png.1bc99e8c8bd02ba16612ebfb8e13e411.png  image.png.48d9850077b32d57dab1ec40edd97456.png

  • Like 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1

The documentation is saying that the slider is the wrong way to do it if you are using ASIO.

The slider will work with MME and WDM.

There is no buffer size adjustment with WASPI. The documentation neglects to say that.

  • Like 1

Share this post


Link to post
Share on other sites
  • 1

WASAPI Shared runs at a fixed buffer size. In this case, the slider is disabled.

The slider should be available WASAPI Exclusive, MME and WDM modes.

Whether the slider works for ASIO is up to the driver. Some manufacturers support buffer size requests from the DAW. Some do not. This feature was added in CbB 2019.11,

 

  • Like 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...