Jump to content
HarryNix

Plug-ins are not responding

Recommended Posts

Hi.

I am completely new to cakewalk and I've been trying to figure it out over the last few days, but right now I've hit a bit of a snag that I can't seem to figure out or troubleshoot my way out of.

The problems is that when I add new plug-ins and try to use them, nothing happens. The plug-in I'm trying to get to work is Synthmaster Player, but I also tried installing 1984-piano just to see if it was a plug-in problem or a Synthmaster Player problem. None of them work, so I'm assuming it's a plug-in problem or some sort of settings that are wrong for the plug-ins. When I use the instruments that comes with cakewalk like SI-Electric Piano, everything works fine. I will post a few pictures to demonstrate my problems along with some of my current settings.

Insert.thumb.jpg.81336e3ff26db726d17149552e364347.jpgOK.JPG.620fd8194a9d1166d300d402c4fc6565.JPG165686315_SI-ElectronicPiano.thumb.jpg.ce12d54c3e8bb090e1a6ea86ff7bfde0.jpg1212061768_SynthmasterPlayer.thumb.jpg.481002d134530e54235eab1eae10dff4.jpg1984.thumb.jpg.1a005b10c850fcc5e34584c8906b3d08.jpg

Settings:

460765622_AUDIOdevices.JPG.9b72cd4425b3ece5059e4eab38e438d0.JPG375234765_AUDIOdriversettings.JPG.d658cbd50fc9feff227c091e871c800f.JPG1502156745_AUDIOplaybackandrecording.JPG.714be19b3ff2613e2d3ef035b6f7422b.JPG480002183_MIDIdevices.JPG.78c5d87cc50e6efd6e5e619cac83fc29.JPG2082495493_MIDIplaybackandrecording.JPG.ac0cda36dc72536152952f632301249b.JPG

 

I would appreciate any feedback that you might have and I can provide other screenshots or information if necessary.

Thanks in advance!

Share this post


Link to post
Share on other sites

Before you start using something as complicated as the GoXLR, start off with the basics of Cakewalk.

In Preferences change Audio - Devices to your speakers. The PC's speakers.

Start a new project.
Insert the SI-Piano.
In the dialog select MIDI Source and also First Synth Audio Output.
Select the MIDI track that was inserted. It is the bottom one (never mind the name):
356249717_2020-09-2319_52_41-Window.jpg.742e78e90300dc78a3a402f1a6f25262.jpg
Use Views -> Piano Roll View or the keyboard shortcut Alt-3.
At the top switch from Smart to Draw.
Click around in the PRV to get something like this:
533558863_2020-08-0614_16_42-Window.jpg.370a1f3afd3e3e5bc5faa91f11f80be8.jpg

Press Play. You should hear the notes.

Repeat for the Synthmaster.
Except this time select the Synthmaster MIDI track and enter notes there.
Press Play.
You should hear both piano and Synthmaster.
Will probably sound awful, but no matter.

Repeat for the 1984 Piano.

When you have success with this, come back and we can start getting it to work with the mixing desk.



 

  • Like 2

Share this post


Link to post
Share on other sites

Hi. Thank you for answering!

I don't have PC speakers just yet. All I have is the GoXLR with a headset connected to it. Under audio devices all of my options are "GoXLR ASIO Driver......", so at the moment I just have it the same as it was. I will be getting new speakers in a few days, but for now this is all I have.

But I followed the steps for the second thing you suggested and I can in fact hear sounds now (and yes it sounds awful, but at least the sounds are there).

Piano.thumb.JPG.d96c2e511aa83498764d703e2f463f56.JPGConsole.thumb.JPG.dfb86135c7c902f77ca7fad8c4855997.JPG

 

Does this seem all right, and can I proceed like this?

Share this post


Link to post
Share on other sites

Ok, but the problem still remains that I can't preview any of the sounds in Synthmaster Player. Is there are way to configure that?

Share this post


Link to post
Share on other sites

Well, it sounds like you have the plugin installed if you can insert the SynthMaster Player in a Cakewalk project.

But if you cannot hear any sounds, then maybe you have not installed the SM Player correctly. I would uninstall and re-install SM  according to the KV331 Audio procedures, and if that doesn't work I would contact their support.

SynthMaster Player is working fine here in the latest version of Cakewalk.

Or else you could just disable the GoXLR and test it with your computer's onboard audio to see if that makes any difference?

Edited by abacab

Share this post


Link to post
Share on other sites
9 hours ago, HarryNix said:

Ok, but the problem still remains that I can't preview any of the sounds in Synthmaster Player. Is there are way to configure that?

Open the PRV on the MIDI track for the Synthmaster and click on the keyboard while changing patches in the Synthmaster.

Or have a run of notes in the MIDI track and make them loop, with it Solo'd. Press play and your little ditty will play over and over and over.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Nigel Mackay said:

Open the PRV on the MIDI track for the Synthmaster and click on the keyboard while changing patches in the Synthmaster.

Or have a run of notes in the MIDI track and make them loop, with it Solo'd. Press play and your little ditty will play over and over and over.

Thank you so much! This completely solved everything for me!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...