Jump to content
  • 0
Dan Irving

Input Echo Query

Question

Hi

  Re:  Cakewalk Bandlab Input Echo 

I cannot arm Input Echo for audio tracks when in Bandlab. It works fine for Soft Synth / MIDI however clicking on the icon for Audio tracks does not work - it refuses to go orange!  Help..

Dan :)

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Ok, this is the cause of your initial issue. 

Add a device in here and select it and then you'll be able to enable input echo for audio tracks.

What audio interface are you using and what driver mode (ASIO, WASAPI, etc) are you using?

Share this post


Link to post
Share on other sites
  • 0

Still need to know what audio interface are you using and what driver mode (ASIO, WASAPI, etc) are you using?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...