Jump to content
Sign in to follow this  
jono grant

No playback using full screen video preview

Recommended Posts

It seems that when I choose full screen in Cakewalk BL, I have no playback. The video window just sits there if I hit play.  If it's not full screen, it plays normally.

What is going on???

J

 

Share this post


Link to post
Share on other sites

What is your graphics card? Are you running the latest drivers for it? Do you dual monitors?

  • Like 1

Share this post


Link to post
Share on other sites

I know this doesn't answer your question, but I find Cakewalk next to useless for working with video. The video feature is a poorly built afterthought and they should do everyone a favour and remove it.  

I bought Vegas Movie Studio Platinium 14 on sale for $34 and it's amazing. It even supports most of my Cakewalk plug ins. I can put the BT Brickwall on the audio track.  I guess there's an upgrade now to Vegas 16, but 14 is half the price. 

https://www.amazon.ca/VEGAS-Movie-Studio-14-Platinum/dp/B01NBYOMJD/ref=asc_df_B01NBYOMJD/?tag=googleshopc0c-20&linkCode=df0&hvadid=292962816383&hvpos=1o4&hvnetw=g&hvrand=1642523475381333915&hvpone=&hvptwo=&hvqmt=&hvdev=c&hvdvcmdl=&hvlocint=&hvlocphy=1001901&hvtargid=pla-448691710786&psc=1

I'm using on board graphics without too much of an issue but if you really get into video editing it's just like audio and a dedicated card is a must. 

Edited by Cactus Music

Share this post


Link to post
Share on other sites
1 hour ago, John said:

What is your graphics card? Are you running the latest drivers for it? Do you dual monitors?

AMD radeon HD 7900... it says it has the current driver... Platinum and X1 play video in full screen no problem. It's just the Band Lab version which I'm trying to migrate to.

 

Share this post


Link to post
Share on other sites

Full screen is working fine for me.

The only thing I can suggest as a workaround is to make a separate screenset with the multidock taking up the whole of the track area, and the track inspector minimised. You want to set the video stretch options to "Stretch to Window". 

You can then press "C" to hide the control bar (press "C" again to show it).

This will show the video on most of the screen, e.g.:

image.png.d9ddab0a70b58d7f2ac9ff1a307347ec.pngimage.png.cf541a957dc641254a2e2782c44b1424.png

The advantage of this approach is, that if for example, you set this to be screenset 2, with your normal tracking in screenset 1, you just press "2" to view it "almost full screen" and press "1" to go back to normal tracking view.

Edited by msmcleod

Share this post


Link to post
Share on other sites
3 hours ago, msmcleod said:

Full screen is working fine for me.

The only thing I can suggest as a workaround is to make a separate screenset with the multidock taking up the whole of the track area, and the track inspector minimised. You want to set the video stretch options to "Stretch to Window". 

You can then press "C" to hide the control bar (press "C" again to show it).

This will show the video on most of the screen, e.g.:

image.png.d9ddab0a70b58d7f2ac9ff1a307347ec.pngimage.png.cf541a957dc641254a2e2782c44b1424.png

The advantage of this approach is, that if for example, you set this to be screenset 2, with your normal tracking in screenset 1, you just press "2" to view it "almost full screen" and press "1" to go back to normal tracking view.

Cool idea, thanks! Still wonder why it isn't working. It does, sort of, sometimes...weird. Anyhow thanks

Share this post


Link to post
Share on other sites

I think what's happening, is that when video is in full screen, Cakewalk BL can't receive key commands... play being the main one but I tested others, like trying to "undo" or "save" etc. The full screen video blocks the key commands, which is why it won't play. Frustrating stuff...

No one else having this issue?

Thanks

Jono

 

 

Share this post


Link to post
Share on other sites

I've not found that myself.

All the key shortcuts work for me.

The only thing I noticed was a fairly long delay before it played, like about 1.5 to 2 secs, but it did play and worked as expected.

I actually prefer the workaround I suggested though, as it displays the time-frame at the top which I find useful. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...