Jump to content
insickness

How to prevent deleting empty space when bouncing to clips

Recommended Posts

When I bounce a midi clip, it deletes the empty space at the beginning and end of the clip, which is a problem when copying clips multiple times. Is there a way to prevent this? See attached pic. 

 

 

Bounce to Clips.jpg

Share this post


Link to post
Share on other sites

Don't know of a way to prevent the issue... but it's  easy to grab the end of the resultant MIDI clip (with Snap to bar enabled) and drag to the desired bar.

The bounced clip ends at that point... because there's no other MIDI data beyond.

  • Like 1

Share this post


Link to post
Share on other sites

Unlike an audio clip, a midi note has no end in the sense that it cannot know how long the release of your chosen sound is, so bouncing down ends where the last note ends.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...