Jump to content
Harks

Volume Automatically Reverts to Zero

Recommended Posts

I have two vocal tracks with the output directed to a bus.  I manually change the volume on the bus but when I start playback, the fader reverts to zero.  This doesn't happen on any of my other buses and doesn't happen on the individual vocal tracks.  I tried deleting the bus and setting the track outputs to a new bus but the same thing happens. 

If I right click the volume fader on one of the tracks, there is an option that says "Revert to 0.0".  The other track has "Revert Control Value" but this is greyed out.  The bus has "Revert to -10.3".  I've no idea what's going on!

 

What could be causing this?

Share this post


Link to post
Share on other sites

This does sound strange, try right clicking the volume slider on the bus and disabling 'Read Automation' to see if automation might be the culprit.  When right clicking on a fader/slider you are given the option to revert to the previous value, in your case you dipped the bus fader from '0.00 dB' to '-10.3 dB' and when you hit play for some reason the fader moved back to '0.00 dB'.  When you right click the bus fader again it will give you the option to revert to the previous value which would be '-10.3 dB'.  

1 hour ago, Harks said:

The other track has "Revert Control Value" but this is greyed out. 

I believe this has something to do with control values you input when grouping tracks/busses. When grouping you can designate the range of a faders movement relative to other faders in the group, I've never used this feature however so I'm not 100% sure.  I don't believe it has anything to do with your issue though.

Another thing to do is check if you have inadvertently hit the 'Envelope/Offset Mode' button in the Control Panel, sometimes that can cause odd behaviour.

Good Luck!  

Share this post


Link to post
Share on other sites

Thanks tonemangler.  I disabled 'Read Automation' on the bus and that solved the problem.  However, I then checked the other buses and they all had 'Read Automation' set so that got me looking for something else. I looked at 'Envelope/Offset' mode and that was off but I then  noticed that I had 'Loop On/Off' turned on.  I turned that off and that also solved the problem.  It's all a bit strange but at least it's solved.

Thanks very much for your help.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...