Jump to content
  • 0
The Muffin Man

No Sound in Cakewalk

Question

Hey guys,

I just got this DAW a few days ago and finally got it to work this morning. It took me about an hour to get sound, and I forget exactly how I did, but then Cakewalk crashed, and now I’m back to no playback sound, I’m not even able to hear the metronome. If it helps, my computer uses Realtek Audio and I’m on Windows 10.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Thanks.

You have 2 audio outputs selected. I suspect that audio is being routed through the one that has no speakers attached.

You have FaceRig listed as an option, RealTek Digital, RealTek Speakers, and 2 CABLE options.

Where are your speakers actually connected? Select only that option.
If plugged into the headphone jack, select RealTek Speakers.

Also, until your projects get resource heavy, change Playback and Recording - Driver Mode to WASAPI Shared. That way you will still get Windows notifications and the like.

Now give it another test for sound output.

If not lucky:
Start a new project, selecting the Basic template.
Arm the MIDI track for recording - the red circle button.
On the control bar, next to the time display, above the symbol of a metronome are the Metronome During Playback and Metronome During Record buttons.
Enable Metronme During Record.
Press Record, the button with the red dot in the transport controls.
You should hear the metronome. (It can be quite soft depending on your volume settings.)

If you don't hear the metronome, give us a screenshot of Inspector. Views -> Inspector.
Also, press d tom open the Console view, press Shift-d to make it full-screen.
Give us screenshots of the 2 faders on the left and the 3 faders on the right.

If you can't see the faders on the right (Master, Metronome and Preview) in the screenshot below, click and drag to the left the left-most of the thin vertical strip.
Once you have done that, there is still one more thin strip. If you click and drag that you will see a final fader that controls the output to the selected output device.
 

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, Nigel Mackay said:

For a start, let us see Devices, Driver Settings and Playback and Recording under Edit -> Preferences -> Audio.

Playback Timing Master: 1: Realtek Digital Output (Realtek High Definition Audio)

Record Timing Manager: 1: Microphone (Realtek High Definition Audio)

Audio Driver Bit Depth: 16

64 bit DPE is unselected

Stereo Panning Law: 0dB Center, sin/cos taper, constant power

Dim Solo Gain: -12 dB

Sampling Rate: 48000

Buffers in Playback Queue: 1

Buffer Size: 10.7 msec/512 samples

Effective Latency at 48kHz/stereo: 10.7 ms

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...