Jump to content
Jimbob Blues

Muting a track doesn't mute the send to a bus

Recommended Posts

I have a guitar track with a send to a bus and in the bus I have several effects. If I mute the track I can still hear the bus with the effects when I play the project. It's kind of annoying, is there a work around for this? 

Share this post


Link to post
Share on other sites

Make sure the sends are set to post-fader (orange button next to the send knob). Then they'll mute along with the rest of the track.

Share this post


Link to post
Share on other sites

There is also a config parameter that controls pre-fade sends that is important to be aware of:

Mute aux pre-sends on track solo

LinkPFSendMute=1 in AUD.INI

pre fader sends on both tracks and buses are automatically muted when the track/bus is muted. Also if another track is soloed the pre fader sends on other tracks will be muted.

  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...