Jump to content
  • 0
Daniel Segelov

Exported audio lacks bass compared to playback

Question

Hi all

Apologies if this has been dealt with elsewhere. I have searched for an answer but can't find one.

For some reason, when I export tracks from Cakewalk into WAV or MP3 the resulting track is almost completely lacking any bass. It sounds completely different to the in-cakewalk playback.

I have tried both the export module and the file menu>export>audio way, but I keep getting the same results.

Export is default, Stereo, 44.1K, 16 bit depth, etc.

I am assuming I have some sort of enhancements switched on somewhere within Cakewalk, but I don't know where.

I have read numerous times about the difference in playback Windows Media Player may have compared to Cakewalk, but adjusting WMP won't help. Having uploaded tracks to Soundcloud, I have had several comments like "needs more bass!!!" and "Where's the bass!" Obviously, I can't adjust other peoples playback settings, so I need to make Cakewalk playback sound the same as it will sound in other players.

If I import the exported track back into Cakewalk, it sounds like the original playback did! ie, good! But play it on anything else, its tinny and bass-less!

Can anyone help me???

Thanks in advance!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Check your Windows sound settings for the audio out you use for Cakewalk. Maybe Cakewalk goes through a Custom setting and other apps don't.

Share this post


Link to post
Share on other sites
  • 0
58 minutes ago, Nigel Mackay said:

Check your Windows sound settings for the audio out you use for Cakewalk. Maybe Cakewalk goes through a Custom setting and other apps don't.

Hey Nigel. Thanks for replying.

I went down the rabbit hole of windows settings and found nothing at all that would indicate that there were custom settings for any app on my pc. But then I tried another export and it sounds great!

I have no idea what solved this, apart from the possibility that going through the settings somehow scared windows into performing correctly! I literally changed nothing!

Thanks for the pointer though!

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...