Jump to content
Charles Czerny

Anyone with problems using Waves Scheps Omni Channel plugin on Win10?

Recommended Posts

Checking if anyone is/was experiencing problems using the Waves plugin Scheps Omni Channel (SOC) with current versions of Cakewalk running on Win10-64?

It runs fine on my Win7-64 implementation using the Waves v10 version, but I'm trying to migrate to Win10, and most things are working well.

On my Win10, using the Waves v11 version, I cannot reopen a project that has SOC on a track. Cakewalk crashes  with an "Unhandled Exception" error (c0000005) with a reference to the Waves "Wave Shell9-VST3".

If I use the v10 version with Win10, Cakewalk crashes when I try to save a project with SOC in it, but doesn't show an error screen .

I'm about to report the problem to Waves tech support, but I suspect they may try to suggest a Cakewalk issue.

Share this post


Link to post
Share on other sites

I used it in a mix end of last week without any problem. I have the latest CbB installed, I'll check tomorrow morning if my project still opens and report back.

Share this post


Link to post
Share on other sites

I seem to recall having problems with it before when transitioning from Waves v11.0.58 to v11.0.60.  Re-installing it and doing a fresh scan in CbB solved it for me.
 

Share this post


Link to post
Share on other sites

HI:)

 

I have 19 Instances of it loaded in the last project without any problems! (Stereo Version and the first time I work with SOC)

All Presets loaded correctly. Fantastic Plugin:)

 

Bassman.

 

Edited by Heinz Hupfer

Share this post


Link to post
Share on other sites

Just loaded and saved, and then reopened a new project with Waves Scheps Omni Channel v10.0.62.38, VST3 without issue. Running the latest Cakewalk 2020.09 here on Win10 Pro 2004 x64, with patch updates thru August 2020. Deferring September Win10 updates for a few more weeks.

I would try re-installing Scheps, or else see what Waves support says. They are usually very responsive.

Share this post


Link to post
Share on other sites

Have to agree with @msmcleod. Re-installation can often be the fix for unexplained Waves problems as it is with many plugins. It’s my usual last step before contacting Waves/Plugin support and has worked for most of the problems I’ve encountered.

Share this post


Link to post
Share on other sites

Sometimes I've fixed issues by doing a repair installation, which is an option in Waves Central.  It's faster than a full install and cleans things up nicely.

  • Like 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...