Jump to content
bookofslim

Mackie MCU: only faders, pan pots and jog wheel responding in Cakewalk

Recommended Posts

Hi,

I have been using a Mackie MCU Pro for a few weeks now with no issues (after the initial setup), loading a project today in cakewalk the following issues have arisen:

- No buttons on the track strips in the MCU will update Cakewalk, but muting (for eg) in Cakewalk will set the button on the MCU.

- Transport not responding

- None of the  buttons in the view, fader bank, or the whole right hand section respond

- the faders do map okay, but i can't move off the 1st bank. 

 

I've tried re-mapping the Mackie in Cakewalk as a surface, restarting Cakewalk and the Mackie and loading them in order (i.e. Mackie on 1st), restarting PC, loading other Cakewalk projects.

I'm reading and looking for answers now, but any advice or help or links would be fantastic.

Thanks in advance

Chris. 

Share this post


Link to post
Share on other sites

still struggling with this but have noticed that the Mackie will reflect any changes made in the DAW (lights, settings etc) but apart from the faders and pan it's one way traffic with Cakewalk not responding to changed in the Mackie.  As far as i can tell they should be communicating though. 

 

image.png.6d955c49cc0325828e08264ce2a0f2e0.png

image.png.976231768778c937a51bdc742ff0f7c6.png

Share this post


Link to post
Share on other sites

Can you send a screenshot of the Mackie Control properties dialog (under the Utilities menu), and also your MIDI->Playback and Recording settings within Preferences?

Share this post


Link to post
Share on other sites

Ok, a couple of things:

1. Disabling the handshake shouldn't be necessary with a genuine MCU Pro... but in saying that, if it's been working for you, it's probably not a big deal.

2. "Notes" are disabled in your Playback & Recording settings.  All fader movements & button presses on the MCU are actually sent as Note On events.  So I suspect that having this unchecked is filtering out the MCU messages. You may have to check Channel Aftertouch too.

 

Share this post


Link to post
Share on other sites

:) Thank you very much  - 'notes' enabled and it's back in business - thank you very much for taking the time to help. 

 

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...