Jump to content
  • 0
Delboy

Yamaha keyboard not being regognized

Question

hi all i wonder if anybody can help im a newbie but cannot get Sonar to work with my yamaha PSR EW 400 and the virtual instruments like labs and synths but it will play audio with yamaha keyboard and record  so i have ticked all the boxes and it is showing Digital Keyboard and wifi midi...i should say that it did work sometime ago but not now very frustrating any help would be really appreciated

so key points my keyboard works with other daw like Reaper and Audacity and all the soft synths no problem

: all boxes ticked for midi and digital keyboard  ( digital keyboard showing up )and have done everything they say for starting up

: all the soft synths load up no problem and are working if they have a virtual keyboard and you play with the computer mouse

: windows 10

many thanks in advance

Del

Edited by Delboy

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 1

You won't hear anything if you do not have Input Echo enabled. What looks like a radiation pattern, next to the red record arm button.

1727692068_2020-08-0216_28_52-Window.jpg.33bd4c64dc54d991d0e41f6749618156.jpg

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
14 minutes ago, Nigel Mackay said:

You won't hear anything if you do not have Input Echo enabled. What looks like a radiation pattern, next to the red record arm button.

1727692068_2020-08-0216_28_52-Window.jpg.33bd4c64dc54d991d0e41f6749618156.jpg

Dear nigel i have been pulling my hair out trying to figure this out and you had the answer in one sentence ! im very gratefull  i can now stop taking the tranq's

last question what is imput echo for ?

kind regards

Del

Share this post


Link to post
Share on other sites
  • 0

Keyboard  ->  MIDI track  -> Synth -> Speakers
Input Echo makes the red bit work.
With Input Echo on, the MIDI track echoes the blue incoming to the red output.
 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Nigel Mackay said:

Keyboard  ->  MIDI track  -> Synth -> Speakers
Input Echo makes the red bit work.
With Input Echo on, the MIDI track echoes the blue incoming to the red output.
 

What a great response.  I really like the way you used color to emphasize how echo works.

  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...