Jump to content
  • 0



Link to my post yesterday.

The shift-key solution suggested a day ago worked pretty well, my projects opened smoothly, no pop up or lack of sound or whatever. But just now, the problem is at it again and this pop-up appears when I try to open it. And it's even worse

When I press Yes to All, the program closes itself again. When I press No to All, the program opens, but all the MIDI tracks I already programmed/made don't make a sound. Note that when I add new tracks though, they still make sound. But I don't want to start from square one, and have this problem roll around again the next day.

It seems like a VST/plugin problem considering the way my projects open when I choose No to All in the pop -up.

But I want to know, what on earth screws up in the system when I open projects some time after working with them? I opened this project twice yesterday (1 PM, 11 PM) and there was no issue, but more than 18 hours later (right now it's 6 PM) it's stubborn again.

This is so frustrating. I don't want to do this every time I want to work on my projects.


Edited by nicole
more info
Link to comment
Share on other sites

Recommended Posts

  • 0
On 9/19/2020 at 12:03 AM, Nigel Mackay said:

Always install both VST3 and VST2.

I do not endorse this practice as you have stated it. Given the choice, I only install the VST3 version, then if I run into trouble, I can always reinstall, this time selecting the VST2 version. Installing both can lead to duplicate versions of the plug-in showing up in Plug-in Browser. Not all plug-in manufacturers use the same identifier for both versions of their plug-ins.

A precaution might be to install the VST2 versions to a folder that isn't scanned by Cakewalk, then doing as you say, copying the VST2 to a folder that is scanned if you think something's wrong with the VST3 version.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...