Jump to content

Question

Link to my post yesterday.

The shift-key solution suggested a day ago worked pretty well, my projects opened smoothly, no pop up or lack of sound or whatever. But just now, the problem is at it again and this pop-up appears when I try to open it. And it's even worse

When I press Yes to All, the program closes itself again. When I press No to All, the program opens, but all the MIDI tracks I already programmed/made don't make a sound. Note that when I add new tracks though, they still make sound. But I don't want to start from square one, and have this problem roll around again the next day.

It seems like a VST/plugin problem considering the way my projects open when I choose No to All in the pop -up.

But I want to know, what on earth screws up in the system when I open projects some time after working with them? I opened this project twice yesterday (1 PM, 11 PM) and there was no issue, but more than 18 hours later (right now it's 6 PM) it's stubborn again.

This is so frustrating. I don't want to do this every time I want to work on my projects.

image.png

Edited by nicole
more info

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

Hi

Support says the crash dump shows the VST3 version of Iota Mini caused the crash. VST3s often give problems, and can work with some people and not others. Windows. 🙄

If you haven't done it already, install the VST2 version of Iota Mini:
Double-click on Iota Min (PC).zip
Double-click on Iota Mini (PC)
Double-click on PC Files
Double-click on x64
Double-click on IOTA MINI WIN64 VST
Click on Iota Mini.instruments
Hold in the Ctrl-key and click on Iota Mini.dll
(The .DS_Store file shouldn't be there)
Ctrl-C to copy the file and the folder.
Navigate to C:\Program Files\VstPlugIns\Iota Min (PC)
Click on the Iota Min (PC) folder to select it.
Ctrl-V to paste.
You should see the instruments folder and the dll file in the Iota Min (PC) folder.

Then disable the VST3 version:
Run a VST scan. Then:
Utilities -> Cakewalk Plug-in Manager
In the left pane click on VST3 Instruments (VST3i)
In the middle pane click on Iota Mini
Below the left pane, click on Exclude Plugin
In the left pane click on VST Instruments (VSTi)
You probably won't see Iota Mini in the middle pane, so:
       Below the left pane select show excluded
       In the middle pane you should see Iota Mini
       Click on it
       Below the left pane click on Enable Plugin
       Iota Mini will disappear from the middle pane. Click on Show Enabled and you should see it in the middle pane.
Close the Plug-in Manager

Make sure you have a backup up of your projects.
They will all have lost their Iota Mins because they were all the VST3 version
Create new projects, add Iota Minis (they will be the VST2 versions)
Do the copy and paste thing from the old projects
Hold thumbs, you should be OK now. A good chance that the LABS was just incidental.

Support ask that you contact them. Cakewalk Support
Tell them you are Nicole with the Iota Mini VST3 problem, referred to them by Nigel.


 

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 1

That message confirms that Cakewalk is not happy with that VST.  But both LABS and Iota Mini giving trouble?

Just try uninstalling and reinstalling Iota Mini and see what happens.

I am just downloading Iota to see what it says when installing. Your installation path fr the VST is VERY complicated. 😄 Will get back to you when done. (Unless someone else solves your problem.)

Here is something you can try. Maybe the VST2 is installed and you can try that.

With a new empty project:
Utilities -> Cakewalk Plug-in Manager
In the left panel click on VST Instruments (VSTi)
Below the panel, click on Show Excluded
In the middle panel look for Iota Mini.
If you see it,
      Above Show Excluded click on Enable Plugin
      In the left panel click on VST3 Instruments (VST3i)
      Look for Iota Mini
     Click on it
     Above Show Excluded click on Exclude Plugin

Close the dialog.
Add 4 instances of Iota Mini
Save and close the project
Open and close, open and close, ... see if it still gives trouble.

 

Edited by Nigel Mackay
Another idea
  • Like 1

Share this post


Link to post
Share on other sites
  • 1

Firstly, you misunderstand them when they say copy and paste the files to VST folder. No need to have the  full structure of the zip file as folders.

They want you to paste the dll and instrument folder into the VstPlugins folder, but it is better to have an Iota Mini folder to make things neater and easier to work with in the future.

First delete it from where it is.
Go to C:\Program Files\Vstplugins\Iota Mini (PC) folder and delete the PC Files folder.
Now you have a suitably named folder in VstPlugins to make it easy to find, move, redo, delete, whatever in the future.

Sometimes VST3 gives problems, so you will install both VST2 and VST3.

VST2
Double-click on Iota Min (PC).zip
Double-click on Iota Mini (PC)
Double-click on PC Files
Double-click on x64
Double-click on IOTA MINI WIN64 VST
Click on Iota Mini.instruments
Hold in the Ctrl-key and click on Iota Mini.dll
(The .DS_Store file shouldn't be there)
Ctrl-C to copy the file and the folder.
Navigate to C:\Program Files\VstPlugIns\Iota Min (PC)
Click on the Iota Min (PC) folder to select it.
Ctrl-V to paste.
You should see the instruments folder and the dll file in the Iota Min (PC) folder.

VST3
Firstly, you need to create an Iota Mini (PC) folder in the correct place for VST3 files.
Navigate to C:\Program Files\Common Files\VST3
Click on the VST3 folder and then create a subfolder called Iota Mini (PC)


Get out of the zip file and start from scratch. (Easier to be at the correct starting point that way.)
Double-click on Iota Min (PC).zip
Double-click on Iota Mini (PC)
Double-click on PC Files
Double-click on x64
Double-click on IOTA MINI WIN64 VST3
Click on Iota Mini.instruments
Hold in the Ctrl-key and click on Iota Mini.vst3
(The .DS_Store file shouldn't be there)
Ctrl-C to copy the file and the folder.
Navigate to C:\Program Files\Common Files\VST3\Iota Mini (PC)
Click on the Iota Mini (PC) folder to select it.
Ctrl-V to paste.
You should see the instruments folder and the vst3 file in the Iota Mini (PC) folder.

Open Cakewalk. Go to Edit-> Preferences -> Files -> VST Settings.
Make sure C:\Program Files\Common Files\VST3 and C:\Program Files\VstPlugIns  are in the scan path.
There is no need to name the Iota folders, the scan is recursive, that is it searches all subfolders as well.
Do a scan.

The less complicated path just might help.
Post a screenshot of your VST scan paths so we can make sure all is good.

Lets hold thumbs.

Edited by Nigel Mackay
Fine tuning of instructions
  • Like 2

Share this post


Link to post
Share on other sites
  • 0

The fact that saying No to All opens the project means that it is VST related. It could be a Windows problem with the VSTs.

I know it is a pain, but keep reopening the project, only saying Yes to one VST each time. Maybe then you can find out if it is only one specific VST. Then you can uninstall and reinstall that one.

You could even make a list of which VSTs are in each project and concentrate only on those that are in all projects.

 

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Nigel Mackay said:

The fact that saying No to All opens the project means that it is VST related. It could be a Windows problem with the VSTs.

I know it is a pain, but keep reopening the project, only saying Yes to one VST each time. Maybe then you can find out if it is only one specific VST. Then you can uninstall and reinstall that one.

You could even make a list of which VSTs are in each project and concentrate only on those that are in all projects.

 

There were 7 VSTs it asked me about, here is the result of my troubleshooting: ("ok" meaning it opens and works while "not ok" meaning it closes immediately)

  • Ample Bass Lite II - ok
  • LABS - not ok
  • Iota Mini - not ok
  • Iota Mini - not ok
  • Iota Mini - ok
  • Iota Mini - not ok
  • GroovePlayer - ok

So I take that I'll have to reinstall those that are "not ok"? 

By the way, this pop-up also came up when I said Yes to one of the Iota Mini VSTs, I forgot which one. Does this give any further info on what may be causing the problem and how I can stop it from happening again? Pardon the dry-looking tracklist in the background lol.

image.png

Edited by nicole
clarification

Share this post


Link to post
Share on other sites
  • 0

Hi again, sorry for the late reply. Thank you for providing these comprehensive answers. :) Though I'll be a bit busy today with other matters so I'll report back to you regarding the results a bit later. But I definitely will be trying these.

 

Share this post


Link to post
Share on other sites
  • 0
On 9/8/2020 at 10:00 PM, Nigel Mackay said:

That message confirms that Cakewalk is not happy with that VST.  But both LABS and Iota Mini giving trouble?

Just try uninstalling and reinstalling Iota Mini and see what happens.

I am just downloading Iota to see what it says when installing. Your installation path fr the VST is VERY complicated. 😄 Will get back to you when done. (Unless someone else solves your problem.)

Here is something you can try. Maybe the VST2 is installed and you can try that.

With a new empty project:
Utilities -> Cakewalk Plug-in Manager
In the left panel click on VST Instruments (VSTi)
Below the panel, click on Show Excluded
In the middle panel look for Iota Mini.
If you see it,
      Above Show Excluded click on Enable Plugin
      In the left panel click on VST3 Instruments (VST3i)
      Look for Iota Mini
     Click on it
     Above Show Excluded click on Exclude Plugin

Close the dialog.
Add 4 instances of Iota Mini
Save and close the project
Open and close, open and close, ... see if it still gives trouble.

 

Okay I'm trying this first right now... although in the plugin manager I found the instruments causing trouble under "show enabled." I excluded all Iota Minis + LABS anyway.

May I just ask what do you mean by add 4 instances of Iota Mini? I'm so sorry, not much of a techy person haha 😅

P.S. I added one midi track each for Iota Mini and LABS. Closed and opened the project twice it worked fine. Will try opening it again in a couple of hours to see if it holds up

Edited by nicole
more info

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, nicole said:

May I just ask what do you mean by add 4 instances of Iota Mini? I'm so sorry, not much of a techy person haha 😅

Insert an Iota Mini
Insert an Iota Mini
Insert an Iota Mini
Insert an Iota Mini

You now have 4 instances of Iota Mini.

Share this post


Link to post
Share on other sites
  • 0
On 9/8/2020 at 11:26 PM, Nigel Mackay said:

Firstly, you misunderstand them when they say copy and paste the files to VST folder. No need to have the  full structure of the zip file as folders.

They want you to paste the dll and instrument folder into the VstPlugins folder, but it is better to have an Iota Mini folder to make things neater and easier to work with in the future.

First delete it from where it is.
Go to C:\Program Files\Vstplugins\Iota Mini (PC) folder and delete the PC Files folder.
Now you have a suitably named folder in VstPlugins to make it easy to find, move, redo, delete, whatever in the future.

Sometimes VST3 gives problems, so you will install both VST2 and VST3.

VST2
Double-click on Iota Min (PC).zip
Double-click on Iota Mini (PC)
Double-click on PC Files
Double-click on x64
Double-click on IOTA MINI WIN64 VST
Click on Iota Mini.instruments
Hold in the Ctrl-key and click on Iota Mini.dll
(The .DS_Store file shouldn't be there)
Ctrl-C to copy the file and the folder.
Navigate to C:\Program Files\VstPlugIns\Iota Min (PC)
Click on the Iota Min (PC) folder to select it.
Ctrl-V to paste.
You should see the instruments folder and the dll file in the Iota Min (PC) folder.

VST3
Firstly, you need to create an Iota Mini (PC) folder in the correct place for VST3 files.
Navigate to C:\Program Files\Common Files\VST3
Click on the VST3 folder and then create a subfolder called Iota Mini (PC)


Get out of the zip file and start from scratch. (Easier to be at the correct starting point that way.)
Double-click on Iota Min (PC).zip
Double-click on Iota Mini (PC)
Double-click on PC Files
Double-click on x64
Double-click on IOTA MINI WIN64 VST3
Click on Iota Mini.instruments
Hold in the Ctrl-key and click on Iota Mini.vst3
(The .DS_Store file shouldn't be there)
Ctrl-C to copy the file and the folder.
Navigate to C:\Program Files\Common Files\VST3\Iota Mini (PC)
Click on the Iota Mini (PC) folder to select it.
Ctrl-V to paste.
You should see the instruments folder and the vst3 file in the Iota Mini (PC) folder.

Open Cakewalk. Go to Edit-> Preferences -> Files -> VST Settings.
Make sure C:\Program Files\Common Files\VST3 and C:\Program Files\VstPlugIns  are in the scan path.
There is no need to name the Iota folders, the scan is recursive, that is it searches all subfolders as well.
Do a scan.

The less complicated path just might help.
Post a screenshot of your VST scan paths so we can make sure all is good.

Lets hold thumbs.

Okay, 16 hours now since I've last opened the new project and it now opened with no problem so far, but let's be realistic and wait until tomorrow.

My older projects still don't want to open though. :/ I'll be trying  these steps next when I get the opportunity soon and will report back here with the results.

Share this post


Link to post
Share on other sites
  • 0

If the old projects still give trouble, open 1 safely, and say "No" to loading all the synths.

Then, one by one, copy a track's clips, then open the "new" project, paste the clip data, save, close, reopen. Close, reopen; close reopen.
Just a faint possibility that this might cause the new project to crash.

Make a backup of the old projects, easy to make a mistake with this process.
 

Edit: Can you paste the dump file created earlier. The dialog box gives the path: C:\Users\Alec Amansec\AppData .....

Edited by Nigel Mackay
Request dump file.
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, Nigel Mackay said:

If the old projects still give trouble, open 1 safely, and say "No" to loading all the synths.

Then, one by one, copy a track's clips, then open the "new" project, paste the clip data, save, close, reopen. Close, reopen; close reopen.
Just a faint possibility that this might cause the new project to crash.

Make a backup of the old projects, easy to make a mistake with this process.
 

Edit: Can you paste the dump file created earlier. The dialog box gives the path: C:\Users\Alec Amansec\AppData .....

C:\Users\Alex Amansec\App Data\Roaming\Cakewalk\Cakewalk Core\MiniDumps\_09082020_204315.dmp

By the way, 9 hours since I last opened it and more than a day since I created the new project, it still opens and all instances (Iota Mini and LABS) make sound. I'll try your suggestion of copy+pasting the tracks.

Though does this mean for every time I begin a new project or download a new plugin/VST that gives me trouble, I'll have to repeat the following steps again?

On 9/8/2020 at 10:00 PM, Nigel Mackay said:

That message confirms that Cakewalk is not happy with that VST.  But both LABS and Iota Mini giving trouble?

Just try uninstalling and reinstalling Iota Mini and see what happens.

I am just downloading Iota to see what it says when installing. Your installation path fr the VST is VERY complicated. 😄 Will get back to you when done. (Unless someone else solves your problem.)

Here is something you can try. Maybe the VST2 is installed and you can try that.

With a new empty project:
Utilities -> Cakewalk Plug-in Manager
In the left panel click on VST Instruments (VSTi)
Below the panel, click on Show Excluded
In the middle panel look for Iota Mini.
If you see it,
      Above Show Excluded click on Enable Plugin
      In the left panel click on VST3 Instruments (VST3i)
      Look for Iota Mini
     Click on it
     Above Show Excluded click on Exclude Plugin

Close the dialog.
Add 4 instances of Iota Mini
Save and close the project
Open and close, open and close, ... see if it still gives trouble.

 

 

Edited by nicole
more info to clarify the question

Share this post


Link to post
Share on other sites
  • 0

Just copy+pasted the old tracks onto the new project and opened it four times, four times in a row did it run smoothly. I'll see if opening this later gives me any trouble again.

image.png

Share this post


Link to post
Share on other sites
  • 0

It is looking promising.

When I said paste the dump file I meant actually add it to a post. 😀 Look below where it says "Drag files here to attach, or choose files... Clicjk on Choose files, navigate to C:\Users\Alex Amansec\App Data\Roaming\Cakewalk\Cakewalk Core\MiniDumps and open _09082020_204315.dmp

I suggest that next one or two time you download VSTs, just ask for guidance in installing them. In the meantime watch this.

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, Nigel Mackay said:

It is looking promising.

When I said paste the dump file I meant actually add it to a post. 😀 Look below where it says "Drag files here to attach, or choose files... Clicjk on Choose files, navigate to C:\Users\Alex Amansec\App Data\Roaming\Cakewalk\Cakewalk Core\MiniDumps and open _09082020_204315.dmp

I suggest that next one or two time you download VSTs, just ask for guidance in installing them. In the meantime watch this.

I apologize for being such a mess 😅 here it is.

Also update on the new project with the copy+pasted tracks: it's been 9 hours and it doesn't want to open again :/ I'll try out your suggestion here as Plan B. And I'll also take notes from that video. I'll update you once I get it all done.

_09082020_204315.dmp

Share this post


Link to post
Share on other sites
  • 0

Here are my plugin paths. I made a new troubleshooting file that only contains Iota Mini instances (particularly those same ones I used in my project). Thank you so much for your help, will update this thread again whether i'm successful or not.

PS I also disabled the VST3 versions of the plugin

image.png

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hi! It's been a while. So I was able to revive the original project I was working on, and it's been opening without having to start it on safe mode :D It's been great so far. Thanks for all your help!! 

I do have a question though: my older projects (aka those that I created during and before the problem began happening) still don't want to open. Can I be assured that this problem will only stay these older files, and will no longer happen from now on starting with my revived project (as long as I install my plugins correctly)? And how will I know in the future if a VST3 version of a plugin is being problematic again?

Edited by nicole
added a question

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, nicole said:

I do have a question though: my older projects (aka those that I created during and before the problem began happening) still don't want to open. Can I be assured that this problem will only stay these older files, and will no longer happen from now on starting with my revived project (as long as I install my plugins correctly)?

Do what you did with this project with all of them.

Using simple instrument tracks has advantages - only one track with MIDI, audio, both MIDI and audio automation. But, if you use separate MIDI and instrument-data tracks, when you do a safe open everything is there except the synth. You can then add a new synth and quickly fix the routing.

Also, simple instrument tracks are no good if you add synths that have multi-channel outputs. Such as drums, where you can have separate auio tracks for kick, snare, hihat, toms, etc., so you can process them differently. Just a bit of info.

 

1 hour ago, nicole said:

And how will I know in the future if a VST3 version of a plugin is being problematic again?

Always install both VST3 and VST2. If you have problems with a project, do what you have done with the project that now works. Disable VST3, enable VST2, replace in project. Copy data.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...