Jump to content
Eric Burnham

Cakewalk will not allow UA audio plug-ins to be used

Recommended Posts


     I started having a problem with my Cakewalk project after a very recent download of a United Audio software update.  After the update, UA plug-ins were not enabled, and I got an error message shortly after starting the project, see the attached screen shot.  I tried uninstalling and reinstalling Cakewalk, and uninstalling and reinstalling UA software three times.  Then, I tried eliminating all of the UA demos in the plug-in manager, leaving only the ones I've bought.  This worked until I rebooted my computer to try to solve another problem with a different program; OBS studio.  After the reboot, Cakewalk returned to the same behavior as before, including the error in the screenshot.

Thanks in advance!


200907 UA troubleshooting screen shot 1.pptx

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...