Jump to content
Stunted Records

Annoying volume drop when looping

Recommended Posts

Does anyone else have this issue ?  When setting up a loop on a section of a track so that individual takes can be soloed and edited, it becomes apparent after a while that the overall track playback level drops by 3-4db for no apparent reason. As well as the volume drop their appears to be a loss of clarity in the overall sound.

It's really frustrating as the only way to recover the track is to close it and reopen, if it is saved first then the calrity / volume issue is preserved.

This has happened on a number of occassions and in one instance when I did a save before closing I had to go back to an earlier version of the track and redo all the work I had done on it.

I used to use Auto Save and found it really useful but even that causes issues now, my friend and I have found that it can freeze the track and make mouse commands unresponsive, again resulting in a close down and lost work. For now auto save is turned off but it seems like there are some fairly major bugs in Cakewalk now.

Share this post


Link to post
Share on other sites

Any ideas anyone ......this is still happening on the latest version of Cakewalk.

I was editing guitar takelanes within a set loop and suddenly realised that the midi drums had gone very quiet. I don't know what is causing this as I havent touched any of the midi settings or levels. I can't get the drums back to how they should be without closing the file unsaved and starting all over again, incredibly frustrating as I lose all the work I have done

Share this post


Link to post
Share on other sites

No one else having this issue  ?- it happens every time I set up a loop and zoom in to audition and edit take lanes...all fine initially but theb after a few passes I suddenly realise that the midi drums have lost punch and volume...even though I've not touched them.

This never used to happen, started the update before last and still doing it on the latest version.

Having used Cakewalk for years this is becoming a deal breaker for me as it makes comping and take lanes unusable because once it happens I can't save the file as the issue with midi becomes embedded, so I have to close and lose my work.

Share this post


Link to post
Share on other sites

This does sound very strange indeed, almost like the Dim Solo mode is engaged.  If it is only the midi track that is losing volume a temporary workaround, until you can find the proper solution, is to freeze the midi drum track before you start comping and then unfreeze it when you finish.  If the problem happens only when comping a particular track, for example the guitar track as you mention,  maybe try inserting a new audio track (not Duplicate) and Shift dragging all the take lanes to it.  I have found in the past that a track can get corrupted for some reason and this sometimes gets me back up and running.  The final thing I can think to try is a fresh install of CbB.  Good luck.

Share this post


Link to post
Share on other sites

I have this problem with some plug-ins and tracks if I have "zero controllers when play stops" checked under "Preferences>Project >MIDI."   Try unchecking that and see what happens.

Edited by William W. Saunders, Jr.

Share this post


Link to post
Share on other sites

Thanks for the responses guys, much appreciated.

Tonemangler - it is actually very much like Dom Solo mode has been engaged from a volume drop point of view. It's not always just the midi drums that are affected either.

William - thanks, I'll check that setting in Preferences and see if it makes a difference

Reginald - I guess that's my last resort to contact support

I'll report back shortly.  If it happens again I'll do a short before and after clip so you can hear what is happening.

Share this post


Link to post
Share on other sites

Fx that don't think they are properly licensed can do weird things. Usually a stutter tone or beep. 

Try bypassing all fx. This used to be triggered with the letter E. Check the menus for how disable all fx. See if you can replicate the problem with fx bypassed.

Share this post


Link to post
Share on other sites
On 12/26/2020 at 1:39 PM, Gswitz said:

Fx that don't think they are properly licensed can do weird things. Usually a stutter tone or beep. 

Try bypassing all fx. This used to be triggered with the letter E. Check the menus for how disable all fx. See if you can replicate the problem with fx bypassed.

Interesting, it happened again the other day and I remembered this, so I hit the Bypass all effects button ( which switches off all effects, plugins and pro channels ) and the volumes came back to normal. I then gradually turned all the pro channels and effects on each channel strip back on and no problems. it seems to happen when these are active on the buss strips. I'm working a project at the moment and have been careful not to turn any pro channels or effects on the buss strips and haven't had any issues while editing audio, so until / if this is ever fixed I'll just have to make sure I do all my takes and editing before working with the busses.

If anyone has any further clues as to why this should be happening I'd appreciate it.

Share this post


Link to post
Share on other sites

Don't take this personally but probably pibcak.

Your troubleshooting technique is correct and should regularly lead you to the problem.

The only thing i can think of is a mouse wheel spin that you think just didn't do anything bc it didn't do what you were intending it to... Perhaps it spun a knob or adjusted a filter.

Stray keyboard and mouse stuff is the most common cause of 'bugs'. People mean to hit w for return to zero but hit something else, for example. You don't notice a visual impact, but now it sounds bad.

Share this post


Link to post
Share on other sites
On 1/26/2021 at 5:23 AM, Gswitz said:

Don't take this personally but probably pibcak.

Your troubleshooting technique is correct and should regularly lead you to the problem.

The only thing i can think of is a mouse wheel spin that you think just didn't do anything bc it didn't do what you were intending it to... Perhaps it spun a knob or adjusted a filter.

Stray keyboard and mouse stuff is the most common cause of 'bugs'. People mean to hit w for return to zero but hit something else, for example. You don't notice a visual impact, but now it sounds bad.

I get what you are saying but if it was an inadvertent mouse wheel spin of some volume parameter or other unintentional adjustment  then it wouldn't get resolved by bypassing FX and then gradually turning them on again would it ?

I'm going to see if I can deliberately replicate the issue in a project file and send the before and after versions to support.

Thanks for taking the time to comment, I think your initial comment about FX has taken me one step closer to figuring out what's going on.

Share this post


Link to post
Share on other sites

You are right, of course. I suppose the spinning mouse wheel could impact the last touched parameter in an effect?

It was a wag.

Good luck!

Share this post


Link to post
Share on other sites

You might try getting the clip you want. By this I mean, bounce to tracks and export the wave you want.

Then start a new project

pull in the video and the wave. Solo the wave you want and export it as video choosing the codecs. Don't track fade or anything.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...