Jump to content
Dd

Possible a bug (Reduced mixdown volume automatically) in Cakewalk Aug 20 release

Recommended Posts

Per Jim Fogle's recommendation, I would like to re-post my observation concerning a possible bug in the Cakewalk latest version, Aug 2020:

First, thank you all of you for this great DAW. It's fun to work on: The stock VSTs are good and also the DAW allows to use other commercial/free VSTs.

Second, I would like to report a discrepancy which I experienced recently with the latest release, August 2020. Hope you have time to look into it. When I exported a mixdown in order to burn into a CD, it appears that the mixdown was somehow reduced its volume automatically and was only detectable clearly when listen from the CD/headphone/audio system. During the mixing stage, the volume was fine via a monitored headphone and that volume was expected at the mixdown, but it was not. Did not have this problem in earlier releases.

Please note that I did use the VU meter to monitor the signals out (Vocal and instrument) from the DAW in order to get a balance of Vocal/instrument and no clips.

Wish all healthy and stay safe.

Regards.

DL

Share this post


Link to post
Share on other sites

Is it repeatable? Can you give the steps to verify the bug?

One thing to watch for is sending out through a bus that alters gain or volume or has effects on it.

Share this post


Link to post
Share on other sites

Also check your "mains" volume. If this is higher than 0,  things will sound louder within Cakewalk.

image.thumb.png.d9594fd80ca8827689d53c3414dd7cfd.png

Share this post


Link to post
Share on other sites

Thank you all (especially Gswitz and msmcleod) for your recommendations. Yesterday, I went back to check all my mixing settings and testing the loads in many different configurations in order to prepare a step procedure for Gswitz to re-produce the problem. Yes, I found some errors in "gain/sends" of stereo bus and made corrections, it worked.

Since I used the VLC player and other audio players to listen to the mixdown and especially the VLC provided very clearly the reducing volume during the testing, I double check the setting in VLC and found that the "Pre-amp" fader was in fact in high setting. Reset it to flat, no more problem.

So, it was the operator's errors  and I am very happy to report that the Cakewalk DAW  latest release is as good/solid as I expected. No issue, case closed. Thank you all again for your time.  Regards/Dd

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...