Jump to content
Martyn Roach

Symphonics Ai and Cake by Bandlab

Recommended Posts

I purchased the new Symphonics Ai synth and although it loads perfectly,  (using Kontact 6 latest) and plays the first preset, if I attempt to load another preset I get an Audio Drop Out (no1). Ive experimented with altering audio samples, up to 1024, Ive made sure I have the latest drivers for my Scarlett 2i2, but I have drawn a blank. The plug in works fine through Kontact as a standalone, but refuses in Cakewalk.  Although Ive used Cake and Sonar for over twenty years Ive never encountered something so bloody stubborn!😃 I wondered if the initialisation settings in Cake maybe want tweaking, (I am not an expert at all) . Can anybody give me any welcome tips. Ive just upgraded my PC to 2tb SSD , i5 processor, new graphics card and 32gb ram. Other than this issue with the Symphonics synth, Cake runs beautifully without any issues at all.

Thanks in anticipation#

Martyn, Scunthorpe, Lincolnshire UK

Share this post


Link to post
Share on other sites

It might be that your samples are very large and can’t be loaded within the time frame specified by CbB. Got to Edit > Preferences > Audio > Configuration File – Properties and increase the parameter value DropoutMsec until the drop-out message hopefully disappears. I have increased my value from default 250 ms to 1500 ms to be able to load some large Kontakt library presets.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...