Jump to content

Recommended Posts

Posted (edited)

Hello !

I'm re-patching my studio today and stumbled with a little unexpected problem:

Trying to use both SPDIF and OPTICAL ADAT on the Tascam. (ADAT connected to my Yamaha 01v96 and SPDIF to a JOMEEK preamp) Studio setup is up-and-running, no sync issues at all between devices. Device is in Audio Interface mode through the ASIO driver.

Clocking: the US-20x20 is the master clock via WORCLOCK to the JOMEEK. Yamaha 01v96 syncs via ADAT.

Problem: SPDIF signal is not being received by the US-20x20 (ADAT signals are working as expected)

Sending SPDIF signal from a JOEMEEK TWINQ preamp to the SPDIF input of the US-20x20 does NOT work... BUT... when connecting the same cable from the JOMEEK directly to the SPDIF input of my 01v96 it works instantly.

Tested also the US-20x20 in PREAMP and MIXER MODE. SPDIF signal not transmitted...

Theory: must I complete the "SPDIF loop" (using both In/Out connectors) on the US-2020 for it to work? Asking because the JOMEEK only has a spdif out connector...

Driver issue?

Any other US-20x20 users around here using successfully both ADAT and SPDIF signals simultaneously  ?

Please advise.

Regards, Cakewalkers!

Edited by Multi-Sonik
Tags addition

Share this post


Link to post
Share on other sites

They may be getting into an argument about who's the master clock. If the 20x20 is the master, but the Joe Meek is feeding it, then maybe the 20x20 is expecting the Joe Meek to be the master. You say that the 20x20 doesn't receive SPDIF, but ADAT is working as expected. Does that mean that you are running ADAT in to the 20x20 as well as ADAT out to the Yamaha? And, you also have Word Clock connected, so you have three digital audio clocking protocols in play. 

I'm taking a guess here because I don't know all the details, but maybe simplifying the setup is the solution. Try using the Joe Meek SPDIF as the master, sync the 20 x 20 to it, sync the Yamaha to the 20 x 20 via ADAT, and see if that works.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Craig. I'll start from your comment and experiment. I will do as much as I can to keep the 20x20 as the master clock though, (to keep flexibility when working with Sonar projects that are using different sample rates... oops... CwbBl ... 😉 )  

But still, fun fact, my whole setup stayed the same when I did my previous test except the device the JOEMEEK SPDIF out was connected to... (test A, to the US20x20... NOT working / test B to the Yamaha 01v96... WORKING).

The whole time, the ADAT connexions (full in/out loop) between my US20x20 and the 01v96 kept working.

I'll post an update soon.

 

Share this post


Link to post
Share on other sites

Ok finally had time to test again this little beast:

- Unpatched the ADAT and WORD connections : using only the COAX input of the Tascam from the coax out of the JOE MEEK = fail (kind of expected, though)

- Same as above, but adding a WORD CLOCK connection (Tascam as master and JoeMeek as slave)  = fail.

- Tested the above in Tascam's MIXER, INTERFACE and MIC PRE modes. Same result...

Re-patched the whole thing as it was originally, except that now I am adding a full SPDIF loop (coax) between my 01v96 and the tascam = SUCCESS. All my analog and digital channels are working.

So, looks like the COAX out of the Joe Meek is not working at all or there is really a setting that I am overlooking. Checked its manual again, but everything looks fine.

Giving up for now! Thanks!

 

US20x20_Mixer.png

Share this post


Link to post
Share on other sites

At least you got it working! Sometimes you just have to accept that something will work for reasons you don't understand, and likely never will :)

Share this post


Link to post
Share on other sites

When using COAX, the cable needs to be terminated with a 75Ohm terminator... what's confusing though, is that some devices have the terminator built in, and other's don't.

Using no terminators or terminating twice will cause sync problems.

I've found the only way to get things working is to try different combinations until one works.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...