Jump to content
Sign in to follow this  
Spieler

Track Manager synchronization

Recommended Posts

For me, the synchronization between track view and mixer view does not work when I hide or show a track in the track manager. The checkbox is checked, but has no effect.

However, if I hide the track via the context menu, the synchronization works. Unfortunately, I have to fade in and out separately in both views, because I need the track manager for this.

Am I doing something wrong?

Share this post


Link to post
Share on other sites

I have seen times, mostly using screensets, where the track view and console view don't stay in sync even when the checkbox is marked. For me if I hid the console and opened it up again it would re-draw.  I don't know if this is the same issue you have or not.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...