Jump to content
Oscar Garzon

I cant open cakewalk by bandlab. It says "sorry, this plugin require adobe premiere pro"

Recommended Posts

That message is not coming directly from Cakewalk. I'd check what you have set for your VST scan paths, as it seems like it might be trying to load invalid plugins. That said, you should be able to click OK and continue to any project in Cakewalk because that's not a Cakewalk error.

Share this post


Link to post
Share on other sites

i fixed it by deleting all my VST plugins from adobe premiere. I didn't know how to set my VST paths so I just deleted the adobe premiere VST plugins

Share this post


Link to post
Share on other sites
54 minutes ago, Oscar Garzon said:

i fixed it by deleting all my VST plugins from adobe premiere. I didn't know how to set my VST paths so I just deleted the adobe premiere VST plugins

Open the Cakewalk Plug-in Manager and click OPTIONS to see, add, or remove folders from the VST scan paths.

Share this post


Link to post
Share on other sites
1 hour ago, Oscar Garzon said:

i fixed it by deleting all my VST plugins from adobe premiere. I didn't know how to set my VST paths so I just deleted the adobe premiere VST plugins

You can also go to Edit | Preferences, VST Settings tab to change your scan folders.

Share this post


Link to post
Share on other sites
1 minute ago, Oscar Garzon said:

thank you very much. i feel stupid.

 

No worries, not everybody spends all day in front of their DAW. Just make sure you only have valid paths for your VST Scan Folders. The defaults are C:\program files\common files\vst3, and C:\program files\cakewalk\vstplugins. You can add other ones, so long as they're specifically locations for plugins. Don't have anything like just root C:\ or C:\Program Files as other .dll files will interfere with the scan. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Sometimes products will have plugins that only run in a single host (like this Decrackler plugin).  Inside Cakewalk's plugin manager you can disable single plugins for this case.   Since sometimes it's hard to have fully separate install paths for the "specialized" VST plugins.

  • Great Idea 1

Share this post


Link to post
Share on other sites
9 hours ago, Oscar Garzon said:

thank you very much. i feel stupid.

 

Me too. It's been life long. Still hoping for improvement though. Hope probably goes with the disease.

Share this post


Link to post
Share on other sites

Whenever someone asks me if I'm an idiot (frequent occurrence), I respond by saying:
"If I was, would I possess the requisite comprehension, self-awareness and perceptivity essential to determine this fact?" 
- UbiquitousBubba

  • Like 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...