Jump to content
bookofslim

unable to mute input signal properly

Recommended Posts

HI, 

 

Total newb to cakewalk, and to this forum so apologies in advance if this is in the wrong place or is inappropriately stupid! I have looked for an answer to this but...

 

Using Cakewalk to record an audio input, I can always hear the input signal.  Previously when using Cubase, this seems to auto mute - so 'i'd never given it any thought until i switched to Cakewalk

If I set the track to record and engage a plug in  I can hear the signal path signal flipping on/off when i toggle the input echo switch but it's alongside the general input signal that i could hear anyway. 

 

I have tried deselecting the soundcard from the PC i'm using (windows 10) but to no avail. 

 

Everything records okay and obviously on the playback there is only the signal path audio. 

 

 

  • Confused 1

Share this post


Link to post
Share on other sites

What kind of audio interface are you using? It may include a mixer applet that is mixing your input into the audio stream to do zero-latency monitoring. If there is a mixer applet, go in there and turn all the input faders down. This will allow Cakewalk to take control of what does and does not get monitored through the program.

Share this post


Link to post
Share on other sites

Thanks for the reply,

 

**UPDATE*** actually that did work, just not instantly for some reason! - thank you very very much. 

I'm using a Steinberg UR RT2 - I'm not sure if this is what you meant but there is this following interface for it, but muting everythign (i did try muting daw and master - just not on this screenshot) but to no change!

 

It's driving me nuts- again thanks for the reply

image.png.6e11ba0908e73e1b8a84051ba6595350.png

 

Edited by bookofslim

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...