Jump to content
Sean Street

Sidechain inputs in effects plugins not working

Recommended Posts

Hey guys, I'm pretty stumped here.

I've watched several videos on how to set up sidechain compression in cakewalk. In my mixing session, I have the sonitus compressor in the effects bin on my bass track. On my kick drum track, I have a send to the side-chain input of the sonitus compressor.

When I open the compressor, there is no input showing on the meter during playback. Plugins all appear to be enabled, nothing is solo/muted. I have tried the exact setup with the pc4k in side chain mode, and downloaded MComp. Same results where the plugin appears active, but there is nothing coming through the input.

What is more bizarre is that, if I open a new session with just a kick and bass track, sidechaining works and I get the bass ducking whenever the kick drum hits.

Am I missing something as to why the side-chain input would be inactive in a larger session?

Thanks!

 

Share this post


Link to post
Share on other sites

That's looking increasingly likely. I discovered that my sends aren't delivering any input to my other plugins either, despite routing looking correct.

I will try migrating the project to a new template and see where along (if at all) the line the sends become unusable. If it all works I guess that means my session was corrupted. Thanks

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...