Jump to content
  • 0
willard cottrell

GPO 5 not saving ensemble selections

Question

The loading of saved projects is serendipitous. Upon re-opening a project in Sonar the aria player MAY not load the save presets w/ the project - nor will it load them as a saved fxp file.   The entire GPO 5 UI will be greyed out.   The channel selection areas are all blank (ie previous selections do not appear).  The original sounds will play, but there is no way make any changes in the mix, fx UI.

Once this happens there is no solution but to reload manually ALL the initial presets (if I remember them). BUT it will play the instruments originally saved. HOWEVER, I can not tell what they are nor can I discover whether they are KS or not since the keyboard is greyed out and the mod wheel does not work. see example in file

Aria player v1.872
Aria Engine v1.933 (WIN x64)

I have contacted Garritan thru makemusic.  They've been stymied.  I tried to contact Plogue, but no response from them.  I did have the computer crash about a month ago and it hasn't acted quite right since.  I've reloaded CbB,  and GPO 5.  Has anyone experienced something like this after an update?  I'm thinking specifically WIN 10, but maybe it is is a CbB problem.

Willard

Edited by willard cottrell
incomplete thought

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Does the Aria player behave correctly in standalone mode?  Can you load and save presets there?

I have a fully patched Windows 10 PC and I am not experiencing any of the issues you described.

When you say “I did have the computer crash about a month ago and it hasn't acted quite right since”, define “hasn't acted quite right”

Share this post


Link to post
Share on other sites
  • 0

I would try rolling back your Aria Player and Engine to an earlier model. The Engine in particular can cause problems if updated to the newest version. One example of the "if it ain't broke don't fix it" rule. I think Make Music even warns about updating the engine though I don't remember the specifics.

Share this post


Link to post
Share on other sites
  • 0

I don't use the Aria player, but with other multi-timbral  players I usually save the "multi" as a preset in the plugin's native format.  That remembers all of the initial presets for me!

That way I can recall that specific saved "multi" preset again in any host where I might happen use that plugin. That would bypass the issue of a host DAW not resuming plugin states correctly from a saved state. Just open the plugin, recall the "multi" and all set!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...