Jump to content
gjdagis

PLEASE help. I seem to have "lost" my AUDIO tracks

Recommended Posts

I spent a CONSIDERABLE amount of time recording vocal tracks and instrument tracks in a project. When I LOAD the project the tracks are left LANK. If I go to BUNDLE mode it appears to be LOADING them but when the screen comes up they are STILL missing. Any ideas? Thanks so much!

Share this post


Link to post
Share on other sites

So is the project in a bundle file or just a normal project on your hard drive? If it is on your hard drive then the audio files should be still there. I always use per project audio files so all the files are in a folder by where the project file is.

If your project is in a bun file an it is corrupted then I don't know how to fix that.

Share this post


Link to post
Share on other sites
Posted (edited)

There is a utility called Audio finder. It may take a while to go through your drives - but it may pay off if you have not permanently deleted your files.

 

Utilities > CWAF Tool

The Utilities > CWAF Tool command opens the Cakewalk Audio Finder Tool, which lets you locate audio files that are used in your Cakewalk projects.

For more information about Cakewalk Audio Finder Tool, see the Cakewalk Audio Finder Tool online Help.

Edited by RBH

Share this post


Link to post
Share on other sites

I wish to thank both of you. I make it a habit to store both the project and bundle files in the same folder, in the subfolder with the individual song. I have NO idea what HAPPENED this particular time. I saw that SOMEHOW, I had the SAME project listed on my C drive in addition to where I NORMALLY have my Cakewalk files on my F drive. But the files seemed to be LOADING when I opened the project but they failed to appear using EITHER drive. It's odd. I'll try the CWAF utility now and I'll come back to let you, and any others who may someday have the same problem if this provided a solutio. Thank you!

Share this post


Link to post
Share on other sites

Please confirm: Are the  tracks totally blank, or are the clips there, but without waveform images? Did you audition the project to make sure the actual audio is missing, not only the waveform image?

Share this post


Link to post
Share on other sites

Thank you very much again to you three. I guess I must have totally deleted the tracks somehow and that they have been overwritten. I couldn't get the CWAF utility to work but I used a "file finder" to look on both drives (C and ) to see if they remaindered. I didn't see them. I'm not sure that I named them yet, they were listed as track #s only on the track page of Cakewalk but I almost always name them, regardless.. I then went to the recycle bin and looked in the date range where I saw when I created the project but there were no items there, either. :( I guess I must have DELETED them all somehow (for the LIFE of me I can't figure out HOW, but they are gone. What I DON'T get is that when I load the project it LOOKS as though the files are actually LOADING but the nothing comes UP. THAT, I simply cannot explain. Thanks again!

Share this post


Link to post
Share on other sites

Have you tried System Restore?  You should be able to take everything back to before you deleted the files. Make a system image first in case anything goes wrong (although it probably won't - just covering my *****).

Share this post


Link to post
Share on other sites

The fact that you're not getting "Missing audio"  message when loading the project does indicate, that the audio is not saved with the project, ie. you actually have deleted them. But what I don't understand is where did the audio disappear from the audio folder. It would require specific actions to delete them, you can't do it via the track view in CbB. Do you mess with the project audio folders as a routine deleting individual takes or such?  That would be very risky.

A looooong shot: are there dotted lines on the empty tracks?  The dotted line indicates there's data somewhere far right.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...