Jump to content
reevant

Trying to get Vienna Smart Orchestra to work.

Recommended Posts

Hi, don’t know if anyone can help.  I’m trying to get the Vienna Smart Orchestra to work but it causes Cakewalk (or even Platinum) to catastrophically fail.  Sometimes it loads the VST but when load an instrument it goes belly up.  At other times it might play a bar or two.  Sometimes even just loading the VST causes it to fail.

I have reinstalled the program and libraries several times.  Once I rediscovered all VSTs and it worked for a while.  I thought I had it but alas.  The standalone program seems fine.  It also works in a different DAW just not Cakewalk which is my preferred DAW for playing around with MIDI.

Any thoughts welcome.

Tony

 

 

 

 

 

Share this post


Link to post
Share on other sites

Hi Tony,

I used VSL synchron player with no issues. If the VST is VST 3 try using the VST 2 version. FYI- If it's an older 32 bit version you'll need to upgrade it to 64 bit.

If none of that works I recommend you contact VSL. I have heard they have a very responsive customer service dept. If you get a dump file you could forward that to Cakewalk support to analyze. Good luck.

Share this post


Link to post
Share on other sites

Thanks, I have assumed it was 64 bit I’d better check that.  I did try both VST2 and VST3.

Share this post


Link to post
Share on other sites

I even tried reinstalling Cakewalk.  The tune played through once.  Then I restarted Cakewalk tried to play again but Cakewalk shut down yet again.

I must admit I did not delete the stuff out of   C:\Program Files\Cakewalk and C:\Program Files(x86)\Cakewalk.  This file has many other VSTs that I need and would take ages to reinstall.

Share this post


Link to post
Share on other sites

Changed the location of the DLL also tried going from ASIO to WASAPI no joy.  Each time it plays first time.  If I then shut Cakewalk and fire up again it goes belly up.

works fine in my other DAW so I guess I’ll need to learn the finer points of MIDI editing in that.  
 

Tony

Share this post


Link to post
Share on other sites

There are a few Cakewalk gurus around here that hopefully will jump in with suggestions to help. I wonder if the "smart" part of the program isn't playing well with the midi settings in CbB? 

Did you make the original in the other DAW? Maybe there's a conflict moving things over? Something in the midi that's different or throwing things off.

 

Share this post


Link to post
Share on other sites

Thanks, actually the original was made in Cakewalk (actually Sonar) using Miroslav Philharmonik or really TTS1 many years ago.  I use it to test orchestral libraries a simple thing based on Swan Lake that I use as it has a number of different parts.

Synchron Player causes a crash even with nothing loaded but the Synchron Player.  Not even any libraries or midi tracks in place.  Normally Cakewalk works pretty well unless I do something stupid it does not like. 
 

thanks again

 

tony

Share this post


Link to post
Share on other sites

No problems here using VST3.

-Check to make sure you're using the latest versions.

-Re-install eLicenser

-Also check for an expired trial license - Soft Licenser / Syncrosoft sel in Program Data.  I delete this SeLicenser.sel manually.

 

 

 

 

Share this post


Link to post
Share on other sites
Posted (edited)
On 7/21/2020 at 4:30 AM, reevant said:

Thanks, actually the original was made in Cakewalk (actually Sonar) using Miroslav Philharmonik or really TTS1 many years ago.  I use it to test orchestral libraries a simple thing based on Swan Lake that I use as it has a number of different parts.

Synchron Player causes a crash even with nothing loaded but the Synchron Player.  Not even any libraries or midi tracks in place.  Normally Cakewalk works pretty well unless I do something stupid it does not like. 
 

thanks again

 

tony

Apparently this isn't just an issue in Cakewalk since the Vienna Syncron player crashes in other DAWs as well.

See additional info HERE

Probably not what you wanted to hear. My guess is they have a few bugs in their player. I've been lucky because I have't used mine much. I would likely be having the same issues as you if I were a regular user. 

Edited by Starise

Share this post


Link to post
Share on other sites

I’ve sent VSL a heap of Minidumps but there’s nothing in them.  Last evening I sent both Cakewalk and VSL a heap of crash dumps.  Hopefully this might show something.

Oddly enough I installed the prerelease version yesterday and it worked for about 30 minutes.  Once it barfed it just keeps doing so after 30 seconds or so.  I don’t even need to be doing anything just letting it sit there.

The Synchron Player works fine in Reaper without issue.  Unfortunately I find MIDI editing in Reaper a bit of a challenge.  Cakewalk in my opinion is much nicer.

thanks for your response

Tony

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...