Jump to content
Johnny-D VGM

How to get Cakewalk to see Kontakt

Recommended Posts

I've downloaded Kontakt 6, but it only appears on my desktop. I need step by step instructions on how to get it from my desktop to where Cakewalk can see it. Thanks in advance for the help.

Share this post


Link to post
Share on other sites

When you ran the installer you obviously selected the Standalone version. That is what you see on your desktop. You can load instruments into it and play music with a MIDI controller. People use it for live performances.

But when you run the installer you must also select to install VST and/or VST3.

You can run the installer again, no problem.

Share this post


Link to post
Share on other sites
7 hours ago, Nigel Mackay said:

When you ran the installer you obviously selected the Standalone version. That is what you see on your desktop. You can load instruments into it and play music with a MIDI controller. People use it for live performances.

But when you run the installer you must also select to install VST and/or VST3.

You can run the installer again, no problem.

Is there way to run it in that way in the link the email sends me? I'm sorry, I'm still not really following. All i can think of is deleting the Kontakt I have on my desktop and starting over, keep doing it until I can figure out how to get it to where I need it to be. I downloaded the free player version.

Share this post


Link to post
Share on other sites

Deleting the standalone won't achieve anything. The email lets you download the Native Access installer in a zip file. Which you ran. It installed Native Access. Run Native Access (which you did do the first time.) Select the free Kontakt player. Which you did before. This time, during the install process, make sure you select VST and VST3. Then when you run Cakewalk, do a VST Scan, it will be available.

You can leave the Standalone selected.

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, Nigel Mackay said:

Deleting the standalone won't achieve anything. The email lets you download the Native Access installer in a zip file. Which you ran. It installed Native Access. Run Native Access (which you did do the first time.) Select the free Kontakt player. Which you did before. This time, during the install process, make sure you select VST and VST3. Then when you run Cakewalk, do a VST Scan, it will be available.

You can leave the Standalone selected.

It only lets me reinstall. There's no pull-down menu or whatever that lets me select VST and VST3. I even tried running Native Access as an administrator, made no difference.

Edited by Johnny-D VGM

Share this post


Link to post
Share on other sites
14 minutes ago, Nigel Mackay said:

Watch this video

I feel like that's for people who are installing it for the first time. I'm trying to figure out how to REinstall it as a VST and VST3. All I can think of doing is deleting everything (maybe even chrome) and starting from scratch.

Share this post


Link to post
Share on other sites

where did the vst get put? make sure that folder is in your plugin scan path

Share this post


Link to post
Share on other sites

just run the installer again, and pay attention to the options it's giving you

Share this post


Link to post
Share on other sites

In Native Access, click the little person icon in the top right and select Preferences. That's where you tell it where to install vst2 plugins (both 64 and 32 bit versions), for all NI instruments. If you browse to that directory you'll probably find them there. (vst3 plugins by default go in c:\Program Files\Common Files\VST3, so most installers don't even ask where you want those installed.)

By default, NI stores their VSTs in c:\Program Files\Native Instruments\VSTPlugins 64 bit

You could uninstall all your NI stuff, change the directories in Preferences, and reinstall.

A much easier thing to do would be to just tell Cakewalk to look there, as well. Add that directory in the VST Scan Paths, under Preferences | VST Settings.

Share this post


Link to post
Share on other sites

I've already uninstalled My NI stuff. I've done everything as instructed by the video Nigel sent up to the point of clicking  but still isn't giving me the option to select VST and VST. It just goes straight to downloading. So unless there are any solutions to that, I'll try John's idea.

 

 

This is very mind numbing...

Share this post


Link to post
Share on other sites
13 hours ago, Johnny-D VGM said:

John's idea worked. The only thing is that its 32 bit. Is that a problem?

 

Yes. Uninstall, start again and this time make sure you specify 64-bit.

Share this post


Link to post
Share on other sites

Okay, so here's what I did:

1. I uninstalled Kontakt.

2. I clicked preferences in Native Access.

3. Under File Locations, I clicked VST 64 Location, then it took me to C:/Programs/Native Instruments

4: I clicked Select Folder, which I thought would... make a VST64 Folder? Unless its supposed to be there by default, I don't know.

5: I reinstalled Kontakt, and it STILL went into the 32 bit folder by default.

What am I missing? And to anyone who says to specify 64-bit in the drop down menu before installing like in the how-to video: it DOES NOT give me a drop down menu.

Does it go to 32-bit by default because I'm using a laptop rather than a desktop?

What do I do given these circumstances? I'm about ready to call it quits here.

Share this post


Link to post
Share on other sites

Just for the hell of it, I uninstalled Kontakt 6 Player, and reinstalled it. Indeed, it never asks what type(s) of plugins you want, it just does what it does.

On my system, I have a directories VSTPlugins 32 bit and VSTPlugins 64 bit under C:\Program Files\Native Instruments - which Native Access created by default, without me ever telling it anything, back when I installed the NI stuff on this computer, and when I reinstalled Kontakt 6 Player it correctly dropped a Kontakt.dll in each of those subdirectories.

Are you saying you don't have a VSTPlugins 64 bit subdirectory at all? 

If not, are you even running a 64 bit version of Windows 10? (See Settings | System | About under the gear icon in the start menu.) If you're running a 32-bit Windows, then obviously you can't use 64-bit plugins.

If you are running a 64bit OS but Native Access is not installing 64 bit plugins, I suppose it's possible that when you installed Native Access it might have asked which subset of possible plugin formats (32- or 64-bit vst2, vst3, aax, etc.) you want to use, and saved that as the default for all product installations. But that's entirely conjecture on my part, and I'm not going to uninstall all my NI crap to find out.

However, I suspect it does not ask about such things when you install Native Access, because I never would have told it "yes, please install 32-bit vsts", yet there they are. So it probably installs/doesn't-install the 64bit vsts based on whatever it's sniffed out about your machine.

 

Share this post


Link to post
Share on other sites

Johnny,

Open Native Access, click on the little person icon in the upper-right.  Click on Preferences.

Under VST 64 location, click browse AND CHANGE THE LOCATION. You don't have to accept what's there.

It's a bit tricky if you've never navigated Windows explorer.  Otherwise, all you have to do is change the location or create a new folder.

Easiest way is to copy and paste your VST folder location.  I'm running short on time now, but if you need help on this, post back and I'll give you step by step instructions. (Maybe best to PM me).

-Jon

 

Share this post


Link to post
Share on other sites
Posted (edited)

So I uninstalled and reinstalled  NA to see if I missed it asking me anything about plugin formats, which it didn't. I still only have a 32-bit directory. I haven't reinstalled Kontakt as I want to make sure it goes to 64 bit before I do.

And I looked in my computer settings, it is a 64-bit OS.

JonD, I will message you.

Edited by Johnny-D VGM

Share this post


Link to post
Share on other sites

It would be interesting to see what you get for the VST 64 location when you click on the little person and Preferences. Maybe somehow it has changed to a location you don't think of looking for.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...