Jump to content
  • 0
Tyler Cline

My sounds are clipped after rendering

Question

When ever I render in any format, the resulting file as all the sounds cut off after the attack. My ram is doing just fine when I check (I have 32 gigs) and my cpu isn't struggling. Is there a setting or something that may be causing this? None of this is recorded live, they are all vst's. When I exported similar tracks in reaper as an experiment it didn't do this which makes me think it's the software. I've attached a recording.

Menu.mp3

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

If you share a picture of your export settings it might help people trouble shoot this with you.  What are the levels you are seeing on the main bus when you play it in real-time?  Are you exporting the main bus output or something else?

Share this post


Link to post
Share on other sites
  • 0

So I think I fixed it. I checked the box marked "64 bit double precision engine" and it has exported properly since. What does that do and do you know why it fixed my problem?

 

Share this post


Link to post
Share on other sites
  • 0

The 64 bit double precision engine increases the bit size of the sample representation and should theoretically reduce any rounding errors in internal processing of the data.

I can not imagine how that could possibly fix your problem.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...