Jump to content
davet

Unfreeze Synth - MIDI data loss

Recommended Posts

Opened a project this morning where the Trilian Bass synth track was in freeze mode.  Did an unfreeze and 12 measures of MIDI data at the beginning of the track is missing. The MIDI track is still at it's proper length and Trilian plays normally beginning at measure 13. I can see data all the way to the end, looks normal from measure 13. 

Pretty sure I bounced all the bass track data to clips long ago.

When I "undo" the unfreeze thing the track reverts to audio data and it plays just as it should from the beginning.

Anyone else experience this or know how to fix it?

TIA

Share this post


Link to post
Share on other sites

Me too.
When I unfreeze some midi information disappears. If I undo I can hear the frozen track correctly but the piano roll shows the missing midi info.
In a complex project with many frozen tracks it is mistrustful to use this utility.

Share this post


Link to post
Share on other sites

This definitely shouldn't be happening.

To give you an idea of what is happening in the freeze:

1. Instrument tracks are made up of two tracks: an audio track, and a MIDI track.
2. When the track is frozen, all that happens is the bounced down audio is stored against the audio track, and the MIDI track hidden.
3. When you unfreeze, the audio is deleted from the audio track - the MIDI track data should remain unchanged.

Can you confirm that the MIDI data has actually disappeared, or that it's a cropping issue?  In other words, if you extend the beginning of the clip back from bar 13 to 1 is the MIDI data restored?

[Edit] - Can you also confirm which version of CbB was used (a) to Freeze the track, and (b) to Unfreeze the track.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...