Jump to content
brandon

Merge 3 drum tracks into one track

Recommended Posts

Posted (edited)

I tried Lord Tim's method and it also worked as the following shows.  The first line was done using Lord Tim's method. The second line was taken from my original method.    

image.thumb.png.9275f56f88c2e489a2a352215cea7c9f.png

I did not get a sync issue.

 

Edited by User 905133

Share this post


Link to post
Share on other sites

The other option you can do is rather than dragging the tracks using SHIFT+drag, make sure the Now Time is right back at the start (press W), select Track 1, do CTRL+X to cut it, then click on Track 2, and do CTRL+V to paste it. Then select nothing, go to Track 3, select that, CTRL+X, then paste that onto Track 2.

No real advantage to this way over the SHIFT+drag method, but it might feel more comfortable one way or the other. :) 

Share this post


Link to post
Share on other sites
10 hours ago, lapasoa said:

It is impossible to help you if you don't answer to this question

Am so sorry  -I mentioned it in an adjacent post to yours - I was using TTS1 and the SI Drums but the synth is not really relevant it is the midi notes that i was trying to copy. In the end I managed to do it in piano roll view. By copying the notes from the 3 tracks into a new track  -without a synth being present.

Share this post


Link to post
Share on other sites
3 hours ago, Lord Tim said:

The other option you can do is rather than dragging the tracks using SHIFT+drag, make sure the Now Time is right back at the start (press W), select Track 1, do CTRL+X to cut it, then click on Track 2, and do CTRL+V to paste it. Then select nothing, go to Track 3, select that, CTRL+X, then paste that onto Track 2.

No real advantage to this way over the SHIFT+drag method, but it might feel more comfortable one way or the other. :) 

An odd thing about that method that I found was that as the tracks didnt all start at the 'beginning' i.e. two of them kicked in after  a few bars when i copied them the actual clips were pasted at the beginning which obviously knocked them out of sync immediately. I couldn't fathom that one out as i would have thought the midi track would start at the start so to speak. But all's good now thank you all.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...