Jump to content

Question

Posted (edited)

 

1222441532_104438404_693877998058484_2549390982388926355_n (1) .jpg.4d0cb36b65c1a4ba43b8edf05f95e0d6.jpg

Hello, I'm from Brazil and I have this problem with BandLab audio. When I am recording or playing audio, the mechanics of the sound are unexpectedly interrupted and this error message is displayed (5). I have already followed the repair recommendations for (5), but nothing successful the problem continues.

My PC has the following configuration:
Windows 10
64-bit Intel i7 processor, 4th generation
12 GB of RAM,
480 GB SSD
U-PHORIA UMC22 audio card
ASIO Drive

Please someone help me, because here in Brazil, I can't find people to teach me how to solve this

Edited by Pastor Luiz Rêgo Neto

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Are you recording to an external audio drive ? How old is the SSD drive you are using ?

Is it close to being full ?

Share this post


Link to post
Share on other sites
  • 0
On 25/06/2020 at 11:52, chuckebaby said:

Você está gravando em uma unidade de áudio externa? Qual a idade da unidade SSD que você está usando?

Está perto de estar cheio?

I am not using an external USB drive. I'm using a
SSD-480GB
Thanks for listening.
What should I do to resolve this?

Share this post


Link to post
Share on other sites
  • 0
14 hours ago, Pastor Luiz Rêgo Neto said:

I am not using an external USB drive. I'm using a
SSD-480GB
Thanks for listening.
What should I do to resolve this?

Is your Hard drive almost full ?

And are you running the Driver from Behringer (Asio) and set to Asio in preferences ?

Share this post


Link to post
Share on other sites
  • 0
On 29/06/2020 at 06:52, chuckebaby said:

O seu disco rígido está quase cheio?

E você está executando o driver da Behringer (Asio) e definido como Asio nas preferências?

I'm using ASIO4ALL 2.14 and the audio always hangs when I'm starting to record audio

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Pastor Luiz Rêgo Neto said:

I'm using ASIO4ALL 2.14 and the audio always hangs when I'm starting to record audio

How full is the hard drive ?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...