Jump to content
Sign in to follow this  
marled

Audio Input and Interleave for Instrument Tracks

Recommended Posts

I like to use instrument tracks, because they make the track view better arranged. But I am missing 2 important settings on them (not visible):

  1. The audio track input
  2. The interleave button

Today I use the work-around that I split the instrument track, set the 2 things above to my liking and then remake the instrument track. That works so far, but I have no visual control about those 2 settings anymore and so it happens that I forget to set them. So it would be a great improvment if the 2 items would be visible on instrument tracks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...