Jump to content
  • 0
LPC

No playback through headphones.

Question

Hi,

I know this topic has been abused already. I've looked through every posts on this forum about it, nothing helps so far.

I'm recording guitar through a Behringer U-Phoria UM2 ans the playback comes out of the PC speakers.

I checked the settings on the PC. Input / Output are both set on the USB codec.

Now I just realised that even though I'm plugged straight into the U-Phoria, the external noise is recorded on the track. Had a Focusrite Scarlet in the past and never had that kind of issues before.

Anyone had any suggestions how to fix that?

Cheers.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Welcome to the forum.
More info on your computer would be nice.
Is it a laptop which has its own microphone? If so, the mic could also be recording. Go into Cakewalk preferences and ensure that only the input you want to record on is selected.

Share this post


Link to post
Share on other sites
  • 0

Hi Greg,

Thanks! And thanks for replying.

I'm using a laptop, definitely not top notch, a small Acer. The mic is definitely picking up external noises. 

As mentioned before, I went through all the suggestions form other posts on the topic (maybe I missed some). Checked input, output in cakeWalk and laptop, both are set on the USB codec, as it is written.

I did a troubleshooting on the laptop, nothing seems wrong. 

I'll check some videos about cakeWalk recording but I doubt it will be helpful.

Definitely don't know where to look. 

Share this post


Link to post
Share on other sites
  • 0
12 hours ago, LPC said:

both are set on the USB codec, as it is written.

Which USB codec are you refering to ?

And do you have the ASIO4ALL driver installed for this unit ?

Share this post


Link to post
Share on other sites
  • 0

Hi,

Yes I do have the ASIO4ALL that shows in the playback timing master + record one and as input / output drivers.

The USB audio codec, not sure what it is really. It was showing as I plugged the U-Phoria. The name of the device itself doesn't appear anywhere, like it used to when I had a scarlett

for instance.

Share this post


Link to post
Share on other sites
  • 0

I would first uninstall the focusrite driver. Then go to preferences in Cakewalk and make sure your device is selected and ASIO is chosen.

Share this post


Link to post
Share on other sites
  • 0

ASIO is on. Everything is fine from what I understand. In even disabled the laptop's mic but still outside noise picked up and no play back.

I had a Focusrite ages ago, not anymore. I'm using the Behringer driver from their website. I tried everything from what I read in other posts, still nothing.

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, LPC said:

ASIO is on. Everything is fine from what I understand. In even disabled the laptop's mic but still outside noise picked up and no play back.

I had a Focusrite ages ago, not anymore. I'm using the Behringer driver from their website. I tried everything from what I read in other posts, still nothing.

What kind of external noise is it ? Is it from your room ? White noise ? Crackling ?

Share this post


Link to post
Share on other sites
  • 0

You might try disabling your wireless network connection in control panel. doesn't mean you have to uninstall drivers or kill it for good, just to do a test and see if its interference.

Share this post


Link to post
Share on other sites
  • 0

I'll try that.

Basically, my guitar is plugged into the Behringer U phoria so it should only be recording the signal of the guitar. But the laptop's mic records also meaning any noises I make or there are in the room while I record, it will be recorded also, which shouldn't happen since it should only pick the guitar signal from the USB sound card.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...